Список беспроводных сетей, недоступных в инструменте SupportAssist OS Recovery Tool
Summary: Список беспроводных сетей недоступен на странице Выбор сети, когда инструмент SupportAssist OS Recovery Tool запускается с помощью клавиши носителя.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Здесь вы найдете дополнительные сведения о SupportAssist и его функциях.
Список беспроводных сетей, недоступных в инструменте Dell SupportAssist Operating System Recovery Tool
При запуске SupportAssist OS Recovery Tool с помощью клавиши носителя список доступных беспроводных сетей для нескольких платформ на странице выбора сети будет пустым , даже если беспроводные сети существуют. Таким образом, пользователи не могут подключиться к Интернету с помощью беспроводного соединения.

(Рис. 1. SupportAssist OS Recovery Tool)
Затронутые конфигурации платформ:
- Insp DT 24 5400/5401, Latitude 3320
Затронутые версии:
- Инструмент SupportAssist OS Recovery Tool версии 5.5.0.16041
Cause
- Драйвер беспроводной связи не установлен.
- В установленном драйвере беспроводной сети возникла проблема.
Resolution
Если список беспроводных сетей пуст, пользователь может использовать кабель Ethernet для установки проводного подключения. Это позволяет выполнить как сброс в облаке, так и сброс в автономном режиме.
Чтобы настроить проводное подключение, выполните следующие действия.
- Используйте кабель Ethernet для подключения системы к маршрутизатору.
- Выберите параметр «Проводная» на странице «Network Selection».

(Рис. 2. SupportAssist OS Recovery Tool)
- Предоставьте необходимую информацию о странице.
- Нажмите кнопку Применить.
Affected Products
Inspiron 5400 AIO, Inspiron 5401 AIO, Latitude 3320, SupportAssist OS RecoveryArticle Properties
Article Number: 000192230
Article Type: Solution
Last Modified: 30 Sep 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.