Lista över trådlösa nätverk som inte är tillgängliga i SupportAssist OS Recovery Tool
Summary: Listan över trådlösa nätverk är inte tillgänglig på sidan Val av nätverk när SupportAssist OS Recovery Tool startas från medianyckeln.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Här hittar du mer information om SupportAssist och dess funktioner.
Lista över trådlösa nätverk som inte är tillgängliga på Dell SupportAssist Operating System Recovery Tool
När SupportAssist OS Recovery Tool startas med hjälp av Media-tangenten är listan över tillgängliga trådlösa nätverk tom för några plattformar på sidan för val av nätverk, även om det finns trådlösa nätverk. Så användare kan inte ansluta till Internet med den trådlösa anslutningen.

(Bild 1: SupportAssist OS-återställningsverktyg)
Påverkade plattformskonfigurationer:
- Insp DT 24 5400/5401, Latitude 3320
Berörda versioner:
- SupportAssist OS Recovery Tool från version 5.5.0.16041
Cause
- Drivrutinen för trådlös anslutning är inte installerad.
- Den installerade drivrutinen för trådlös anslutning har vissa problem.
Resolution
Om listan över trådlösa nätverk är tom kan användaren använda Ethernet-kabeln för att upprätta en trådbunden anslutning. Det här ger både möjlighet att utföra molnåterställning och offlineåterställning.
Så här konfigurerar du en trådbunden anslutning:
- Använd Ethernet-kabeln för att ansluta systemet till routern.
- Välj alternativet Trådbunden på sidan Val av nätverk.

(Bild 2: SupportAssist OS-återställningsverktyg)
- Ange nödvändig information om sidan.
- Klicka på Använd.
Affected Products
Inspiron 5400 AIO, Inspiron 5401 AIO, Latitude 3320, SupportAssist OS RecoveryArticle Properties
Article Number: 000192230
Article Type: Solution
Last Modified: 30 Sep 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.