Stato dell'engine PowerProtect VM Direct "Server Certificate does not match with any known certificates"
Summary: PowerProtect Data Manager non è in grado di controllare lo stato del vProxy con "Server Certificate does not match with any known certificates. L'identità del server è cambiata"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La soluzione PowerProtect Data Manager Virtual Machine (VM) Direct Engine viene utilizzata per proteggere l'ambiente vSphere. La pagina PowerProtect Interface Infrastructure Protection Engine mostra uno stato di errore per my-vproxy.my-domain.com VM Direct Engine.
Unable to check vProxy 'my-vproxy.my-domain.com' state: Get "Https://my-vproxy.my-domain.com:9090/api/v1/VproxyEngines/RstEngine": Server Certificate does not match with any known certificates. Server's identiy has changed. (proxy: my-vproxy.my-domain.com)
Cause
VM Direct Engine è stato spostato in un nuovo cluster ESXi gestito da un vCenter Server diverso. Il certificato contiene riferimenti al vCenter Server di deployment, che non sarebbero validi sul nuovo vCenter Server.
Resolution
Rimuovere l'engine VM Direct esistente e implementarlo nel nuovo ambiente ESX\vCenter.
- Aprire l'interfaccia di PowerProtect Data Manager.
- Passare a "Infrastructure > Asset Source" e aggiungere il nuovo vCenter Server alla configurazione di PowerProtect.
- Accedere a "Infrastructure >Protection Engines" e acquisire i dettagli di rete rilevanti (indirizzo IP, DNS, gateway) per il vProxy interessato.
- Eliminare l'engine VM Direct interessato dalla configurazione.
- Aggiungere un nuovo VM Direct Engine con i dettagli di rete pertinenti e selezionare le nuove risorse vSphere di destinazione.
- Il nuovo VM Direct Engine dispone di un nuovo certificato con i dettagli appropriati di vCenter Server.
Article Properties
Article Number: 000205623
Article Type: Solution
Last Modified: 03 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.