PowerProtect VM Direct Engine-tilstanden "Servercertifikatet stemmer ikke overens med nogen kendte certifikater"
Summary: PowerProtect Data Manager kan ikke kontrollere vProxy-tilstanden med "Servercertifikatet stemmer ikke overens med nogen kendte certifikater. Serverens identitet er ændret"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PowerProtect Data Manager Virtual Machine (VM) Direct Engine-løsningen bruges til at beskytte vSphere-miljøet. Siden PowerProtect Interface Infrastructure Protection Engine viser en fejlstatus for my-vproxy.my-domain.com VM Direct Engine.
Unable to check vProxy 'my-vproxy.my-domain.com' state: Get "Https://my-vproxy.my-domain.com:9090/api/v1/VproxyEngines/RstEngine": Server Certificate does not match with any known certificates. Server's identiy has changed. (proxy: my-vproxy.my-domain.com)
Cause
VM Direct Engine blev flyttet til en ny ESXi-klynge, der administreres af en anden vCenter-server. Certifikatet indeholder referencer til installations-vCenter-serveren, som ikke ville være gyldig på den nye vCenter-server.
Resolution
Fjern den eksisterende VM Direct Engine, og implementer den i forhold til det nye ESX\vCenter-miljø.
- Åbn PowerProtect Data Manager-grænsefladen.
- Gå til "Infrastructure > Asset Source", og føj den nye vCenter-server til PowerProtect-konfigurationen.
- Naviger til "Infrastructure >Protection Engines", og registrer de relevante netværksoplysninger (IP-adresse, DNS, gateway) for den berørte vProxy.
- Slet den berørte VM Direct Engine fra konfigurationen.
- Tilføj en ny VM Direct Engine med de relevante netværksoplysninger, og vælg de nye destinations-vSphere-ressourcer.
- Den nye VM Direct Engine har et nyt certifikat med de relevante vCenter-serveroplysninger.
Article Properties
Article Number: 000205623
Article Type: Solution
Last Modified: 03 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.