PowerProtect VM Direct Engine status: "Servercertificaat komt niet overeen met bekende certificaten"

Summary: PowerProtect Data Manager kan de vProxy-status niet controleren met "Servercertificaat komt niet overeen met bekende certificaten. De identiteit van de server is veranderd"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De PowerProtect Data Manager Virtual Machine (VM) Direct Engine-oplossing wordt gebruikt om de vSphere-omgeving te beschermen. De pagina PowerProtect Interface Infrastructure Protection Engine toont een foutstatus voor de my-vproxy.my-domain.com VM Direct Engine.

Unable to check vProxy 'my-vproxy.my-domain.com' state: Get "Https://my-vproxy.my-domain.com:9090/api/v1/VproxyEngines/RstEngine": Server Certificate does not match with any known certificates. Server's identiy has changed. (proxy: my-vproxy.my-domain.com)
Pagina Beveiligingsengines

 

 

Cause

De VM Direct Engine is verplaatst naar een nieuw ESXi-cluster dat wordt beheerd door een andere vCenter-server. Het certificaat bevat verwijzingen naar de implementatie-vCenter-server, die niet geldig zijn op de nieuwe vCenter-server.

Resolution

Verwijder de bestaande VM Direct Engine en implementeer deze in de nieuwe ESX\vCenter-omgeving.

  • Open de PowerProtect Data Manager interface.
  • Ga naar "Infrastructure  > Asset Source" en voeg de nieuwe vCenter server toe aan de PowerProtect configuratie.
  • Ga naar "Infrastructure  >Protection Engines" en noteer de relevante netwerkgegevens (IP-adres, DNS, gateway) voor de betreffende vProxy.  
  • Verwijder de betreffende VM Direct Engine uit de configuratie.
  • Voeg een nieuwe VM Direct Engine toe met de relevante netwerkgegevens en selecteer de nieuwe vSphere-doelbronnen.
  • De nieuwe VM Direct Engine heeft een nieuw certificaat met de juiste vCenter-servergegevens.
Article Properties
Article Number: 000205623
Article Type: Solution
Last Modified: 03 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.