PowerProtect-Backup schlägt zeitweise fehl, wenn es keine unabhängigen Festplatten enthält

Summary: Die geplanten Backups der virtuellen Maschine (VM) werden erfolgreich abgeschlossen, manuelle Backups schlagen jedoch zeitweise mit ABV0006 fehl. Auf den betroffenen VMs sind keine unabhängigen Festplatten konfiguriert. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die PowerProtect TSDM-Lösung (Transparent Snapshot Data Mover) wird verwendet, um die vSphere-Umgebung zu schützen. Die geplanten Backups der virtuellen Maschine (VM) werden erfolgreich abgeschlossen, manuelle Backups schlagen jedoch zeitweise mit ABV0006 fehl. Auf den betroffenen VMs sind keine unabhängigen Festplatten konfiguriert.
error
ABV0006: VM Direct engine 'my-vmdirect-engine.mydomain.com' is unable to back up the virtual machine 'my-vm-name' on vCenter 'my-vcenter'.

Protection of this virtual machine by the VM Direct engine cannot be completed because the backup was unsuccessful.

Review the error details and summary log in the Jobs window, or review the log files at /var/log/brs/vmdm for more detailed information to troubleshoot the issue.

Read Less
Unable to configure protection for the asset because independent disks are not supported.

 

Cause

Auf der betroffenen VM wurde auch ein PowerProtect-FLR-Vorgang (File Level Recovery) ausgeführt, als das manuelle Backup gestartet wurde. Standardmäßig erstellt die FLR eine unabhängige Festplatte für den Mount-Vorgang, die für die Ausführung der Wiederherstellung zur Verfügung gestellt wird. Die FLR entfernt die unabhängige Festplatte am Ende der Wiederherstellung.

Resolution

Stellen Sie sicher, dass PowerProtect-FLR-Vorgänge (File Level Recovery) während der geplanten Backupzeitfenster oder bei der Durchführung manueller Backups nicht ausgeführt werden.

Article Properties
Article Number: 000206604
Article Type: Solution
Last Modified: 03 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.