La sauvegarde PowerProtect échoue par intermittence lorsqu’elle ne contient pas de disques indépendants

Summary: Les sauvegardes planifiées des machines virtuelles (VM) s’exécutent avec succès, mais les sauvegardes manuelles échouent par intermittence avec ABV0006. Aucun disque indépendant n’est configuré sur les machines virtuelles concernées. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La solution PowerProtect Transparent Snapshot Data Mover (TSDM) est utilisée pour protéger l’environnement vSphere. Les sauvegardes planifiées de la machine virtuelle (VM) se terminent avec succès, mais les sauvegardes manuelles échouent par intermittence avec ABV0006. Aucun disque indépendant n’est configuré sur les machines virtuelles concernées.
erreur
ABV0006: VM Direct engine 'my-vmdirect-engine.mydomain.com' is unable to back up the virtual machine 'my-vm-name' on vCenter 'my-vcenter'.

Protection of this virtual machine by the VM Direct engine cannot be completed because the backup was unsuccessful.

Review the error details and summary log in the Jobs window, or review the log files at /var/log/brs/vmdm for more detailed information to troubleshoot the issue.

Read Less
Unable to configure protection for the asset because independent disks are not supported.

 

Cause

La machine virtuelle concernée exécutait également une opération de restauration en mode fichier (FLR) PowerProtect lors du démarrage de la sauvegarde manuelle. De par sa conception, la FLR crée un disque dur indépendant pour l’opération de montage qui est mis à disposition pour exécuter la restauration. La FLR supprime le disque dur indépendant à la fin de la restauration.

Resolution

Assurez-vous que les opérations de restauration en mode fichier (FLR) PowerProtect ne sont pas en cours d’exécution pendant les fenêtres de sauvegarde planifiées ou lors de l’exécution de sauvegardes manuelles.

Article Properties
Article Number: 000206604
Article Type: Solution
Last Modified: 03 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.