Tworzenie kopii zapasowej PowerProtect sporadycznie kończy się niepowodzeniem, jeśli nie zawiera niezależnych dysków

Summary: Zaplanowane kopie zapasowe maszyny wirtualnej (VM) kończą się pomyślnie, ale ręczne tworzenie kopii zapasowych sporadycznie kończy się niepowodzeniem z ABV0006. Na maszynach wirtualnych, których dotyczy problem, nie skonfigurowano niezależnych dysków. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Rozwiązanie PowerProtect Transparent Snapshot Data Mover (TSDM) służy do ochrony środowiska vSphere. Zaplanowane kopie zapasowe maszyny wirtualnej kończą się pomyślnie, ale ręczne tworzenie kopii zapasowych sporadycznie kończy się niepowodzeniem z ABV0006. Na maszynach wirtualnych, których dotyczy problem, nie skonfigurowano niezależnych dysków.
błąd
ABV0006: VM Direct engine 'my-vmdirect-engine.mydomain.com' is unable to back up the virtual machine 'my-vm-name' on vCenter 'my-vcenter'.

Protection of this virtual machine by the VM Direct engine cannot be completed because the backup was unsuccessful.

Review the error details and summary log in the Jobs window, or review the log files at /var/log/brs/vmdm for more detailed information to troubleshoot the issue.

Read Less
Unable to configure protection for the asset because independent disks are not supported.

 

Cause

Maszyna wirtualna, której dotyczy problem, wykonywała również operację PowerProtect File Level Recover (FLR) w momencie rozpoczęcia ręcznej tworzenia kopii zapasowej. Zgodnie z założeniami FLR tworzy niezależny dysk twardy dla operacji montowania, który jest dostępny w celu uruchomienia przywracania. FLR usuwa niezależny dysk twardy po zakończeniu odzyskiwania.

Resolution

Upewnij się, że operacje PowerProtect File Level Recover (FLR) nie są uruchomione podczas zaplanowanych okien tworzenia kopii zapasowych lub podczas wykonywania ręcznych kopii zapasowych.

Article Properties
Article Number: 000206604
Article Type: Solution
Last Modified: 03 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.