Le montage FLR PowerProtect échoue ARV0007 « Impossible de monter les disques : Impossible de créer une exportation NFS »

Summary: L’opération de montage FLR ne parvient pas à restaurer la machine virtuelle avec le ARV00007 d’erreur. Les détails indiquent que la session n’a pas pu monter l’exportation NFS (Network File System). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’appliance PowerProtect est utilisée pour protéger l’environnement vSphere avec le moteur direct de machine virtuelle (VM). Une restauration en mode fichier (FLR) est en cours, mais le workflow ne parvient pas à monter l’exportation NFS. Les détails de l’erreur System Job de l’interface PowerProtect « Jobs > System Jobs > Job ID » indiquent les éléments suivants :

ARV0007: VM Direct engine is unable to restore the virtual machine 'my-vm-name' on vCenter 'my-vcenter.mydomain.com'.

Restore of this virtual machine to the destination vCenter was unsuccessful.

Review the error details and summary log in the Jobs window, or review the log files at /var/log/brs/vmdm for more detailed information to troubleshoot the issue.

Read Less
Unable to mount disks: Unable to create NFS export at 'my-datatomain-name:/data/col1/PPDM_Duluth/my-export-b49d2165-1eda-4e34-ac06-d3d8d274e0d2': Unable to login while creating NFS export at 'my-datatomain-name:/data/col1/PPDM_Duluth/my-export-b49d2165-1eda-4e34-ac06-d3d8d274e0d2': Unable to login to PowerProtect DD System service at 'https://my-datatomain-name:3009/rest/v1.0/auth'. A 'POST' method to PowerProtect DD System at 'https://my-datatomain-name:3009/rest/v1.0/auth' responded with code 401: Unable to get response from PowerProtect DD System: '**** Invalid user name or password., code 5094'

Cause

Le mot de passe des informations d’identification Data Domain a été modifié et doit être mis à jour dans PowerProtect.

Resolution

Les informations d’identification Data Domain doivent être mises à jour dans l’interface PowerProtect, sous « Administration >Credentials ».

Article Properties
Article Number: 000211243
Article Type: Solution
Last Modified: 27 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.