PowerEdge: iDRAC-Servicemodul 5.1.0 Betriebssystem-DUP kann nicht auf Windows Server Core installiert werden
Summary: Das iDRAC Service Module (iSM) 5.1.0, das im DUP-Format (Dell Update Package) installiert wurde, installiert oder aktualisiert die Anwendung nicht auf Windows Server Core, obwohl das DUP den Status "erfolgreich" zurückgibt. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Das iSM 5.1.0 Betriebssystem-DUP zeigt an, dass eine Installation oder Upgrades von einer früheren iSM-Version erfolgreich abgeschlossen wurden, aber Version 5.1.0 nicht installiert ist. Aus diesem Grund zeigen Dell Katalog-Tools wie OpenManage Enterprise (OME) und Windows Admin Center (WAC) immer an, dass der Host nicht konform ist, und bieten weiterhin ein Upgrade von iSM an.
Cause
Der Fehler liegt im DUP-Installationscode selbst, wobei eine Abhängigkeit nicht vorhanden ist, wenn Windows im Server Core-Modus ohne interaktive Desktop-Benutzeroberfläche installiert wird.
Resolution
Das MSI-Paketformat des iSM-Installationsprogramms kann problemlos manuell installiert oder aktualisiert werden.
Dell Engineering hat außerdem die DUP A01-Version des Betriebssystems iSM 5.1.0 veröffentlicht (Dateiname: Systems-Management_Application_GCXFN_WN64_5.1.0.0_A01.EXE), wodurch dieses Problem behoben wird.
Wenn Sie Katalogtools wie OME oder WAC verwenden, müssen Sie zuerst mit dem Katalog synchronisieren 23.04.14 veröffentlicht am 14. April 2023, bevor ein neuer Compliance-Bericht versucht wird.
Affected Products
iDRAC Service Module 5.x, Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022Products
PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515
, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640
...
Article Properties
Article Number: 000212420
Article Type: Solution
Last Modified: 04 Jan 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.