OMSA 10.3 が以前の OMSA バージョンからアップグレードした後に Web UI の自己署名 SSL 証明書をアップデートしない
Summary: Dell OpenManage Server Administrator (OMSA) 10.3.0以前では、Web UIに必要なデフォルトの自己署名SSL証明書はアップデートされません。OMSAの以前のバージョンがインストールされてから2年以上経過している場合は、証明書の有効期間の日付範囲が期限切れになっている可能性があります。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
WebブラウザーをDell OpenManage Server Administrator 10.3.0 Web UIに接続すると、SSL証明書の有効な日付範囲がすでに期限切れになっている場合があります。
Cause
OMSAのアップグレードで、アップグレード日から始まる新しい有効な日付範囲で新しい自己署名証明書が作成されません。
Resolution
以前のOMSAインストール時にデフォルトの自己署名証明書が自動的に作成されたOMSAバージョンでは、Dellエンジニアリングはこの問題に対処する予定です。カスタム自己署名証明書または認証局によって生成された証明書がインポートされた場合、OMSAのアップグレードによってそのカスタム証明書が置き換えられることはありません。
考えられる回避策は、OMSA コマンドラインを使用して、次の構文で新しい自己署名証明書を作成することです。
考えられる回避策は、OMSA コマンドラインを使用して、次の構文で新しい自己署名証明書を作成することです。
omconfig preferences webserver attribute=<gennewcert> cn=<common name> org=<organization name> ou=<organization unit name> location=<location name> state=<state name> country=<country name> webserverrestart=trueこの構文に追加できるオプションの証明書パラメーターには、他にも次のようなものがあります。
validity=<days_to_expiration>使用方法とその他のオプションについては、『Dell OpenManage Server Administratorコマンドライン インターフェイス ガイド』を参照してください
Affected Products
OpenManage Server Administrator, Dell OpenManage Server Administrator Version 10.2.0.0, Dell OpenManage Server Administrator Version 10.3.0.0Article Properties
Article Number: 000222995
Article Type: Solution
Last Modified: 14 Aug 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.