Dell Unity: SupportAssist не справився під час перевірки мережі з кодом помилки: 0x6400c1f

Summary: Unity SupportAssist провалився після оновлення до 5.3.1 з кодом помилки: 0x6400c1f (коригується користувачем)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unity SupportAssist не
вдалося SupportAssist не підключився
SupportAssist не вдалося під час перевірки мережі.
Error code: 0x6400c1f

 

Cause

Цю проблему було виявлено після оновлення до 5.3.1.

 

Resolution

  1. Увійдіть у unity CLI як сервіс.

  2. Отримайте статус підключення до SupportAssist.

    svc_supportassist -s
  3. Перезапустіть сервіс SupportAssist.

    svc_supportassist -r
    Примітка. Перевірте статус SupportAssist, якщо проблема все ще зберігається, переходьте до наступного кроку.
  4. Зробіть резервну копію конфігурації SupportAssist і запишіть IP-адреси або FQDN, які використовуються для існуючого середовища SupportAssist. Це запобіжний крок.

    svc_supportassist --backup /home/service/user/
  5. Очистіть конфігурацію SupportAssist.

    svc_supportassist -c
  6. Переналаштуйте SupportAssist з Unisphere вручну як нову конфігурацію.

    Реконфігуруйте SupportAssist:

    Примітка. Для повторного ввімкнення може знадобитися отримати ключ доступу через портал підтримки продукту.
    1. Виберіть іконку Налаштувань . З'являється вікно Налаштувань .
    2. Виберіть Конфігурацію підтримки.
    3. У випадаючому списку в розділі Support Configuration виберіть SupportAssist.
      Підтримка Перша сторінка
    4. Натисніть «Налаштити». Майстер Configure SupportAssist, здається, показує інформацію про ліцензійну угоду SupportAssist.
    5. Виберіть «Прийняти ліцензійну угоду», щоб прийняти умови ліцензії SupportAssist End User License Agreement (EULA), а потім натисніть «Далі». Для активації та налаштування SupportAssist EULA має бути прийнятий.

       

      ПРИМІТКА. Після прийняття ліцензійної угоди вона більше не з'являється. З'являється інформація про тип з'єднання.
    6. Вкажіть відповідні опції підключення SupportAssist, які є бажаними.
    7. Натисніть «Далі», щоб продовжити. З'являється інформація Network Check .
    8. Зробіть одне з наступного:
      • Залиште галочку «Використовувати глобальні налаштування проксі » вільною. Він не вибирається за замовчуванням.
      • Виберіть «Використати глобальні налаштування проксі».
      Налаштуйте допомогу підтримки.

       

      ПРИМІТКА: Якщо вибрано, поточні налаштування глобального проксі-сервера відображаються під галочкою і використовуються для підключення SupportAssist. Однак, якщо поточний тип глобального проксі-сервера — SOCKS, з'являється помилка. SupportAssist не підтримує проксі-сервер SOCKS.
      Щоб продовжити, глобальний проксі-сервер слід налаштувати на HTTP або не використовувати, якщо це можливо.
    9. Натисніть «Далі», щоб провести перевірку мережі для перевірки готовності мережі для конфігурації SupportAssist. Коли перевірка мережі успішно проходить, з'являється інформація Review Configuration.
    10. Перевірте, чи правильні вибори SupportAssist та попередні результати операцій.
      Networkcheck
    11. Якщо інформація Review Configuration правильна, натисніть Finish.
      Підключення SupportAssist має бути увімкнене через кілька хвилин, і інформація про результати, здається, показує повідомлення
      про успіх.Галочка «Відправити системні дані назад до CloudIQ» за замовчуванням ввімкнена.
    12. Зробіть одне з наступного:
      • Залиште галочку «Відправити системні дані назад до CloudIQ » ввічливою.
      • Зніміть галочку, щоб вимкнути передачу даних до CloudIQ (не рекомендується).

       

      ПРИМІТКА. CloudIQ можна увімкнути або вимкнути після завершення конфігурації SupportAssist у розділі Налаштування > Підтримка Конфігурації > CloudIQ.
    13. Натисніть «Закрити», щоб закрити майстр.
      Результати конфігурації

Наступні кроки за потреби: Завжди перевіряйте підключення після налаштування SupportAssist.
Цей процес перевіряє, чи працює з'єднання, і дозволяє Dell розпізнавати систему.

Натисніть «Тестувати» в одному з наступних локацій:

  • Система > Служба в рамках SupportAssist
  • Налаштування > Підтримка Конфігурація > Підтримка Допомоги

 

Допомога підтримки тестів

 

ПРИМІТКА. Якщо статус не змінився протягом 10 хвилин (стільки часу має знадобитися для тестування та оновлення статусу), зверніться до служби підтримки.

Результати тестів

Щоб оновити статус з Unknown, натисніть Оновити.
Щоб змінити інформацію про конфігурацію SupportAssist, оберіть Зміни
.З'являється майстер Configure SupportAssist, у якому можна вносити зміни.

 

ПРИМІТКА. Для операційної системи Unity версії 5.4 або новішої версії, або яка була оновлена з версії 5.3 до версії 5.4:
Якщо і вхідне підключення для віддаленого доступу, і опції Remote Secure Credentials (RSC) були попередньо обрані, опція RSC більше не з'являється.

Для додаткової інформації дивіться: https://dl.dell.com/content/manual40912271-dell-unity-family-configuring-supportassist.pdf?language=en-us

 

Affected Products

Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family
Article Properties
Article Number: 000224108
Article Type: Solution
Last Modified: 20 Jan 2026
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.