Dell Unity: SupportAssist не справився під час перевірки мережі з кодом помилки: 0x6400c1f
Summary: Unity SupportAssist провалився після оновлення до 5.3.1 з кодом помилки: 0x6400c1f (коригується користувачем)
Symptoms
Unity SupportAssist не
вдалося SupportAssist не підключився
SupportAssist не вдалося під час перевірки мережі.Error code: 0x6400c1f
Cause
Цю проблему було виявлено після оновлення до 5.3.1.
Resolution
-
Увійдіть у unity CLI як сервіс.
-
Отримайте статус підключення до SupportAssist.
svc_supportassist -s
-
Перезапустіть сервіс SupportAssist.
svc_supportassist -r
Примітка. Перевірте статус SupportAssist, якщо проблема все ще зберігається, переходьте до наступного кроку. -
Зробіть резервну копію конфігурації SupportAssist і запишіть IP-адреси або FQDN, які використовуються для існуючого середовища SupportAssist. Це запобіжний крок.
svc_supportassist --backup /home/service/user/
-
Очистіть конфігурацію SupportAssist.
svc_supportassist -c
-
Переналаштуйте SupportAssist з Unisphere вручну як нову конфігурацію.
Реконфігуруйте SupportAssist:
Примітка. Для повторного ввімкнення може знадобитися отримати ключ доступу через портал підтримки продукту.- Виберіть іконку Налаштувань . З'являється вікно Налаштувань .
- Виберіть Конфігурацію підтримки.
- У випадаючому списку в розділі Support Configuration виберіть SupportAssist.

- Натисніть «Налаштити». Майстер Configure SupportAssist, здається, показує інформацію про ліцензійну угоду SupportAssist.
- Виберіть «Прийняти ліцензійну угоду», щоб прийняти умови ліцензії SupportAssist End User License Agreement (EULA), а потім натисніть «Далі». Для активації та налаштування SupportAssist EULA має бути прийнятий.
ПРИМІТКА. Після прийняття ліцензійної угоди вона більше не з'являється. З'являється інформація про тип з'єднання.
- Вкажіть відповідні опції підключення SupportAssist, які є бажаними.
- Натисніть «Далі», щоб продовжити. З'являється інформація Network Check .
- Зробіть одне з наступного:
- Залиште галочку «Використовувати глобальні налаштування проксі » вільною. Він не вибирається за замовчуванням.
- Виберіть «Використати глобальні налаштування проксі».
ПРИМІТКА: Якщо вибрано, поточні налаштування глобального проксі-сервера відображаються під галочкою і використовуються для підключення SupportAssist. Однак, якщо поточний тип глобального проксі-сервера — SOCKS, з'являється помилка. SupportAssist не підтримує проксі-сервер SOCKS.
Щоб продовжити, глобальний проксі-сервер слід налаштувати на HTTP або не використовувати, якщо це можливо. - Натисніть «Далі», щоб провести перевірку мережі для перевірки готовності мережі для конфігурації SupportAssist. Коли перевірка мережі успішно проходить, з'являється інформація Review Configuration.
- Перевірте, чи правильні вибори SupportAssist та попередні результати операцій.

- Якщо інформація Review Configuration правильна, натисніть Finish.
Підключення SupportAssist має бути увімкнене через кілька хвилин, і інформація про результати, здається, показує повідомлення
про успіх.Галочка «Відправити системні дані назад до CloudIQ» за замовчуванням ввімкнена. - Зробіть одне з наступного:
- Залиште галочку «Відправити системні дані назад до CloudIQ » ввічливою.
- Зніміть галочку, щоб вимкнути передачу даних до CloudIQ (не рекомендується).
ПРИМІТКА. CloudIQ можна увімкнути або вимкнути після завершення конфігурації SupportAssist у розділі Налаштування > Підтримка Конфігурації > CloudIQ. - Натисніть «Закрити», щоб закрити майстр.

Наступні кроки за потреби: Завжди перевіряйте підключення після налаштування SupportAssist.
Цей процес перевіряє, чи працює з'єднання, і дозволяє Dell розпізнавати систему.
Натисніть «Тестувати» в одному з наступних локацій:
- Система > Служба в рамках SupportAssist
- Налаштування > Підтримка Конфігурація > Підтримка Допомоги


Щоб оновити статус з Unknown, натисніть Оновити.
Щоб змінити інформацію про конфігурацію SupportAssist, оберіть Зміни
.З'являється майстер Configure SupportAssist, у якому можна вносити зміни.
Якщо і вхідне підключення для віддаленого доступу, і опції Remote Secure Credentials (RSC) були попередньо обрані, опція RSC більше не з'являється.
Для додаткової інформації дивіться: https://dl.dell.com/content/manual40912271-dell-unity-family-configuring-supportassist.pdf?language=en-us