Det tager lang tid at starte installationsprogrammet til Dell Precision Intel-grafikdriveren
Summary: Har du problemer med, at Dell Precision-arbejdsstationens Intel Graphics Driver Installer er lang tid om at starte? Find ud af, hvordan du foretager fejlfinding og løser problemer med ydeevnen effektivt. ...
Symptoms
I følgende systemkonfigurationssituation tager Intel-grafikdriverversion 31.0.101.5382-installationsprogrammet(Intel-UHD-GraphicsDriver_Y85G9_WIN64_31.0.101.5382_A08.exe) lang tid, fra der klikkes på INSTALLER , til følgende Start installation , der vises under Windows 11-operativsystemet.
- Den Security Intelligence version af Windows OS Virus & trussel beskyttelse er 1.405.355.0
Du kan kontrollere versionen af Virus &; Threat Protection: Åbn indstillinger → Klik på Beskyttelse af personlige oplysninger og sikkerhed, → klik på Windows Security, → klik på Virus & Threat Protection, → klik på Protection updates.

(Figur 1 - Windows-sikkerhed)
Berørte platforme:
- Precision 7780
- Precision 7680
- Precision 7770
- Precision 7670
Cause
Windows Virus & trussel prototyping tager tid at scanne de nyligt tilføjede dele i grafisk installere den nye version_1.415.102.0 og nyere versioner kan løse problemet.
Resolution
For at løse dette problem kan du følge nedenstående to muligheder for at opdatereSecurity Intelligence-versionen til 1.415.102.0 eller nyere versioner.
Mulighed 1 - Opdater virus- og trusselsbeskyttelsesversion i systemindstillinger:
- Åbn Indstillinger
- I venstre rude skal du klikke på Beskyttelse af personlige oplysninger og sikkerhed
- Klik på Windows Sikkerhed
- Klik derefter på Virus & trusselbeskyttelse
- Klik på Beskyttelse af opdateringer

(Figur 2 - Windows-sikkerhed)
- Klik på Søg efter opdateringer , og vent på, at opdateringen fuldføres

(Figur 3 - Windows-sikkerhed)
Mulighed 2 – Windows Update:
- Åbn Indstillinger
- Klik derefter på Windows Update
- Klik på Søg efter opdateringer , og vent på, at opdateringen fuldføres

(Figur 4 - Windows Update)
Følg din L2-eskaleringssti til din TL, hvis kunden ikke er tilfreds med løsningen som en kundeoplevelsesfejl (CE).
Hvis problemet fortsætter, skal du følge din eskaleringssti gennem din L2/QL til L3/REC-teamet – som dikteret af systemets garanti.