イズム:iSM 5.4.0サービスの開始時にWindows Personal StoreのSSL証明書が表示されない

Summary: iDRAC Service Module 5.4.0サービスを開始すると、Windows Serverの個人証明書ストアからSSL証明書が消えます。これは、iDRACホスト名がWindowsで設定されたホスト名とまったく同じである場合に発生します。

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Symptoms

Windows ServerでDSM iDRAC Service Module (iSM)サービスを開始すると、証明書管理コンソールに表示されているように、SSL証明書がパーソナル ストアから予期せず消えていることがあります。この削除された証明書は、障害が発生する可能性のある他のサード パーティー アプリケーションまたはサービスによってインストールされ、必要とされている可能性があります。

Cause

この問題は、iDRACがWindowsで設定されているホスト名とまったく同じホスト名文字列で設定されている場合に発生します。サービスの開始時に、iSMはIntegrated Dell Remote Access Controller(iDRAC)にSSL証明書を照会し、iSM Web証明書をパーソナル ストアに作成してiDRACと共有し、安全な通信チャネルを確立します。iSMサービスが停止すると、iDRAC証明書は削除されますが、次回のサービス開始時に再度コピーされます。問題は、Windowsホスト名を使用する必要があるローカルで作成された別の証明書をiSMが誤って削除する可能性があることです。これは、iDRACまたはWindowsホスト名を付加するドメイン名が異なるかどうかに関係ありません。

Resolution

Dellエンジニアリングは、今後のiSMリリースでこの問題に対処する予定です。

それまでは、iDRACホスト名をWindowsホスト名とは少し異なる名前に変更することをお勧めします。これを行うには、最初にiDRAC Webユーザー インターフェイスで iDRAC設定 > 接続性 > ネットワーク > 共通設定の順に移動します。DNS iDRAC名を変更し、[Apply]ボタンをクリックします。

個人用ストア内のSSL証明書のみが影響を受けます。証明機関によって作成され、個人用ストアに移動された証明書は影響を受けません。

Affected Products

iDRAC Service Module, iDRAC Service Module 5.x
Article Properties
Article Number: 000232069
Article Type: Solution
Last Modified: 04 Sep 2025
Version:  2
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