iSM: Nahrávání sady SupportAssist do nástroje iSM společnosti Dell selže kvůli chybě rozhraní Handshake API.

Summary: Servisnímu modulu iDRAC (iSM) 5.4 a starším verzím se nedaří odeslat sady SupportAssist zpět do společnosti Dell. Dojde k chybě "handshake API". Tato funkce nahrávání byla ukončena z důvodu vyřazení přijímacích serverů společnosti Dell. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

U servisního modulu iDRAC (iSM) 5.4 a staršího se nepodaří odeslat sadu SupportAssist zpět společnosti Dell. V protokolech operačního systému se může zobrazit následující chyba:

UploadSAFileHandShakeRequest: Failed after Max number of retry, returning
SupportAssistUploadToDellFUSServer : File Upload HandShake API failed in [2] request,

 

Cause

Společnost Dell ukončila podporu funkce odesílání sad SupportAssist z důvodu vyřazení přijímajících serverů v rámci společnosti Dell Technologies z provozu.

Resolution

Pokud technická podpora společnosti Dell požádá o sadu SupportAssist, poskytne pokyny, jak ručně odeslat soubor zprávy.

Affected Products

iDRAC Service Module, iDRAC Service Module 5.x
Article Properties
Article Number: 000240336
Article Type: Solution
Last Modified: 14 Jul 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.