iSM:iSMによるSupportAssistコレクションのDellへのアップロードがハンドシェイクAPIエラーで失敗する

Summary: iDRAC Service Module (iSM) 5.4以前のバージョンでは、SupportAssistコレクションをDellにアップロードできません。「ハンドシェイクAPI」エラーが発生します。Dellの受信側サーバーが廃止されたため、このアップロード機能は廃止されました。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

iDRAC Service Module (iSM) 5.4以前では、SupportAssistコレクションをDellにアップロードできません。次のエラーがいずれかのオペレーティング システム ログに表示されることがあります。

UploadSAFileHandShakeRequest: Failed after Max number of retry, returning
SupportAssistUploadToDellFUSServer : File Upload HandShake API failed in [2] request,

 

Cause

デル・テクノロジーズ内の受信サーバーの使用停止に伴い、DellはSupportAssistコレクションをアップロードする機能を廃止しました。

Resolution

Dellテクニカル サポートがSupportAssistコレクションをリクエストした場合は、レポート ファイルを手動でアップロードする方法をDellテクニカル サポートが提供します。

Affected Products

iDRAC Service Module, iDRAC Service Module 5.x
Article Properties
Article Number: 000240336
Article Type: Solution
Last Modified: 14 Jul 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.