iSM: Przesyłanie kolekcji SupportAssist iSM do firmy Dell kończy się niepowodzeniem z powodu błędu interfejsu API uzgadniania
Summary: Moduł iDRAC Service Module (iSM) w wersji 5.4 i starszych nie przesyła kolekcji SupportAssist z powrotem do firmy Dell. Wystąpił błąd "interfejs API uzgadniania obsługi". Ta funkcja przesyłania została wycofana ze względu na wycofanie z eksploatacji serwerów odbiorczych firmy Dell. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Moduł iDRAC Service Module (iSM) w wersji 5.4 lub starszej nie może przesłać kolekcji SupportAssist z powrotem do firmy Dell. W dziennikach systemu operacyjnego może być widoczny następujący błąd:
UploadSAFileHandShakeRequest: Failed after Max number of retry, returningSupportAssistUploadToDellFUSServer : File Upload HandShake API failed in [2] request,
Cause
Firma Dell wycofała funkcję przesyłania kolekcji SupportAssist ze względu na wycofanie serwerów odbiorczych w firmie Dell Technologies.
Resolution
Jeśli dział pomocy technicznej firmy Dell zażąda gromadzenia danych przez narzędzie SupportAssist, przekaże instrukcje ręcznego przesyłania pliku raportu.
Affected Products
iDRAC Service Module, iDRAC Service Module 5.xArticle Properties
Article Number: 000240336
Article Type: Solution
Last Modified: 14 Jul 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.