Gateway con connessione sicura versione 5.26.00.18 Problema Call Home di consegna degli avvisi con .cec esterno

Summary: Il gateway con connessione sicura (SCG) aggiornato dalle versioni precedenti alla 5.26.00.18 presenta problemi con i prodotti (ECS, switch Brocade e XtremIO) che non riescono a inviare avvisi (Call Home) con estensione file .cec. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il connecthomerest.log al percorso /var/log/esrs mostra i seguenti errori:
Unrecognized field \"time\"
Errore del registro REST di Connect Home
A causa di questo errore, Call Home non viene recapitato.

Nota: Questo problema interessa i modelli di dispositivo ECS, switch Brocade e XtremIO.

Cause

La causa dell'errore è una modifica nelle librerie jackson-core e jackson-bind di avvio primaverile tra la versione 5.24 o precedenti e la 5.26.00.18. Prima della versione 5.26, gli attributi sconosciuti venivano ignorati per impostazione predefinita.

Resolution

Per risolvere questo problema, eseguire una delle seguenti azioni:
  • Aggiornamento di Gateway con connessione sicura alla versione 5.26.00.20
Oppure
  • Accedere all'interfaccia utente web di Gateway con connessione sicura (versione 5.26.00.18) e cliccare su Informazioni nella sezione in alto a destra. Aprire la schermata Deployment dell hotfix e applicare l'hotfix pertinente.
 Hotfix dell'interfaccia utente web del gateway
 
Una volta applicato, questo hotfix NON richiede il riavvio.

Nota: Questo hotfix può essere applicato in modo sicuro a qualsiasi sistema SCG 5.26.00.18 indipendentemente dal tipo di dispositivo implementato.
 
Nota: Non vi è alcuna differenza tra una versione 5.26.00.18 di SCG con l'hotfix applicato e la versione 5.26.00.20.
Article Properties
Article Number: 000243317
Article Type: Solution
Last Modified: 04 Dec 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.