Gateway de conexão segura versão 5.26.00.18 Alert Delivery Call Home Issue with .cec ext
Summary: O Gateway de conexão segura (SCG) atualizado das versões anteriores para a 5.26.00.18 está enfrentando problemas com produtos (ECS, switches Brocade e XtremIO) que falham no envio de alertas (Call Homes) com a extensão de arquivo .cec. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
O connecthomerest.log no caminho /var/log/esrs está mostrando os erros abaixo:
Como resultado desse erro, o call home não é entregue.
Nota: Esse problema afeta os modelos de dispositivo ECS, switches Brocade e XtremIO.
Unrecognized field \"time\"
Nota: Esse problema afeta os modelos de dispositivo ECS, switches Brocade e XtremIO.
Cause
A causa da falha é uma alteração nas bibliotecas jackson-core e jackson-bind de inicialização do mola entre a versão 5.24 ou anterior e a 5.26.00.18. Antes da versão 5.26, atributos desconhecidos eram ignorados por padrão.
Resolution
Para resolver esse problema, execute uma das seguintes ações:
Nota: Esse hotfix pode ser aplicado com segurança a qualquer sistema SCG 5.26.00.18, independentemente dos tipos de dispositivo implementados.
- Atualizar o gateway de conexão segura para a versão 5.26.00.20
- Faça login na IU da Web do Gateway de conexão segura (versão 5.26.00.18) e clique em Sobre na seção superior direita. Abra a tela Implantação de hotfix e aplique o hotfix relevante.
Esse hotfix NÃO requer uma reinicialização depois de aplicado.
Nota: Esse hotfix pode ser aplicado com segurança a qualquer sistema SCG 5.26.00.18, independentemente dos tipos de dispositivo implementados.
Nota: Não há diferença entre uma versão SCG 5.26.00.18 com o hotfix aplicado e a versão 5.26.00.20.
Article Properties
Article Number: 000243317
Article Type: Solution
Last Modified: 04 Dec 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.