Échec de l’exécution de la commande de connexion automatique dans Dell Display and Peripheral Manager 2.0.0 for Mac

Summary: Cet article fournit des informations sur l’échec de la connexion automatique dans Dell Display & Peripheral Manager 2.0.0 for Mac (DDPM) lorsqu’il est exécuté en tant qu’utilisateur standard. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Produits concernés :

  • Dell Display & Peripheral Manager 2.0.0 pour Mac

Comment reproduire :

Exécutez NetworkKVMAutoConnect en tant qu’utilisateur standard (su).

  1. Deux ordinateurs sont connectés à l’écran
  2. Les deux ordinateurs sont connectés au même réseau
  3. Ouvrez le terminal, saisissez :
    su xxxxx
    Remarque : xxxxx = utilisateur standard
  4. Saisissez la commande pour définir la connexion automatique dans le KVM réseau :
    ./DDPM /NetworkKVMAutoConnect on
    Résultat : La connexion automatique n’est pas activée.

Cause

La commande de connexion automatique n’a pas été exécutée avec des privilèges d’administration système.

Resolution

Les utilisateurs doivent exécuter la commande de connexion automatique en tant que sudo user, puis la commande fonctionne.

  1. Deux ordinateurs sont connectés à l’écran
  2. Les deux ordinateurs sont connectés au même réseau
  3. Ouvrez le terminal, saisissez :
    sudo xxxxx
    Remarque : xxxxx = nom d’utilisateur de l’administrateur système
  4. Saisissez la commande pour définir la connexion automatique dans le KVM réseau :
    ./DDPM /NetworkKVMAutoConnect on
    Résultat : La connexion automatique est activée.

La résolution s’applique également aux commandes suivantes :

./DDPM /NetworkKVMAutoConnect off
./DDPM /NetworkKVMContentTransfer on
./DDPM /NetworkKVMContentTransfer off
./DDPM /NetworkKVM on
./DDPM /NetworkKVM off
./DDPM /NetworkKVM enable
./DDPM /NetworkKVM disable

Affected Products

Dell Display and Peripheral Manager
Article Properties
Article Number: 000287168
Article Type: Solution
Last Modified: 21 Feb 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.