Uruchomienie polecenia Auto Connect w programie Dell Display and Peripheral Manager 2.0.0 dla komputerów Mac kończy się niepowodzeniem

Summary: Ten artykuł zawiera informacje na temat niepowodzenia automatycznego łączenia w programie Dell Display & Peripheral Manager 2.0.0 for Mac (DDPM) podczas pracy jako użytkownik standardowy. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotyczy produktów:

  • Dell Display & Peripheral Manager, wersja 2.0.0 dla komputerów Mac

Jak się rozmnażać:

Uruchom usługę NetworkKVMAutoConnect jako użytkownika standardowego (su).

  1. Do monitora są podłączone dwa komputery
  2. Oba komputery są podłączone do tej samej sieci
  3. Otwórz Terminal i wpisz:
    su xxxxx
    Uwaga: xxxxx = użytkownik standardowy
  4. Wpisz polecenie, aby ustawić automatyczne łączenie w sieciowym KVM:
    ./DDPM /NetworkKVMAutoConnect on
    Wynik: Funkcja automatycznego łączenia nie jest włączona.

Cause

Polecenie auto connect nie zostało uruchomione z uprawnieniami administratora systemu.

Resolution

Użytkownicy powinni uruchomić polecenie auto connect jako sudo użytkownika, a następnie polecenie działa.

  1. Do monitora są podłączone dwa komputery
  2. Oba komputery są podłączone do tej samej sieci
  3. Otwórz Terminal i wpisz:
    sudo xxxxx
    Uwaga: xxxxx = nazwa użytkownika administratora systemu
  4. Wpisz polecenie, aby ustawić automatyczne łączenie w sieciowym KVM:
    ./DDPM /NetworkKVMAutoConnect on
    Wynik: Funkcja automatycznego łączenia jest włączona.

Rozwiązanie ma również zastosowanie do następujących poleceń:

./DDPM /NetworkKVMAutoConnect off
./DDPM /NetworkKVMContentTransfer on
./DDPM /NetworkKVMContentTransfer off
./DDPM /NetworkKVM on
./DDPM /NetworkKVM off
./DDPM /NetworkKVM enable
./DDPM /NetworkKVM disable

Affected Products

Dell Display and Peripheral Manager
Article Properties
Article Number: 000287168
Article Type: Solution
Last Modified: 21 Feb 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.