PowerStore: la scansione della sicurezza potrebbe segnalare più problemi a causa di un certificato mancante
Summary: Le scansioni di sicurezza possono segnalare diversi problemi se il PowerStore Appliance non dispone di un certificato server firmato dall'autorità di certificazione.
Symptoms
Una scansione di sicurezza può segnalare più avvisi di sicurezza durante una scansione di PowerStore.
Di seguito è riportato un set noto di elementi tratti da una scansione Qualys che sono rilevanti per questo problema:
QID 38169: Certificato SSL - Certificato
autofirmato QID 38170: Certificato SSL: il nome comune del soggetto non corrisponde al QID 38173 del nome di dominio
completo del server: Certificato SSL - Verifica della firma non riuscita Vulnerabilità
QID 38685: Certificato SSL - Data massima di validità non valida rilevata
Cause
Questi avvisi vengono visualizzati nella scansione a causa della mancanza di certificato del server firmato dall'autorità di certificazione (CA).
Resolution
Creare e importare un certificato firmato dall'autorità di certificazione.
Per importare un certificato server firmato dalla CA, seguire la procedura descritta nel seguente articolo della Knowledge Base. Assicurarsi di leggere attentamente le limitazioni associate ad alcune versioni e i passaggi della procedura: