PowerStore: la scansione della sicurezza potrebbe segnalare più problemi a causa di un certificato mancante

Summary: Le scansioni di sicurezza possono segnalare diversi problemi se il PowerStore Appliance non dispone di un certificato server firmato dall'autorità di certificazione.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

Una scansione di sicurezza può segnalare più avvisi di sicurezza durante una scansione di PowerStore.

 

Di seguito è riportato un set noto di elementi tratti da una scansione Qualys che sono rilevanti per questo problema:

QID 38169:  Certificato SSL - Certificato
autofirmato QID 38170:  Certificato SSL: il nome comune del soggetto non corrisponde al QID 38173 del nome di dominio
completo del server:  Certificato SSL - Verifica della firma non riuscita Vulnerabilità
QID 38685:  Certificato SSL - Data massima di validità non valida rilevata

 

 

Cause

 

Questi avvisi vengono visualizzati nella scansione a causa della mancanza di certificato del server firmato dall'autorità di certificazione (CA).

Resolution

Creare e importare un certificato firmato dall'autorità di certificazione.

 

Per importare un certificato server firmato dalla CA, seguire la procedura descritta nel seguente articolo della Knowledge Base. Assicurarsi di leggere attentamente le limitazioni associate ad alcune versioni e i passaggi della procedura:

 

PowerStore: Come sostituire il certificato di gestione del cluster autofirmato con un certificato emesso da una CA esterna

 

Nota: Quando vengono identificati questi avvisi di sicurezza, l'autorità di certificazione (CA) e coloro che determinano i criteri di scansione per i certificati devono collaborare per garantire che il nuovo certificato firmato dall'autorità di certificazione soddisfi tutti i parametri richiesti dal software di scansione per la sicurezza (Qualys). In caso contrario, questi tipi di problemi potrebbero continuare a verificarsi.

Affected Products

PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200Q, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T

Products

PowerStore, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200T
Article Properties
Article Number: 000289890
Article Type: Solution
Last Modified: 08 Sep 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.