PowerStore:セキュリティ スキャンで証明書の欠落による複数の問題が報告される場合がある
Summary: PowerStoreアプライアンスに認証局署名済みサーバー証明書がない場合、セキュリティ スキャンでいくつかの問題が報告されることがあります。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
セキュリティ スキャンでは、PowerStoreのスキャン中に複数のセキュリティ アラートが報告される場合があります。
以下は、この問題に関連するQualysスキャンの既知のアイテムのセットです。
QID 38169: SSL証明書 - 自己署名証明書
QID 38170: SSL証明書 - サブジェクト共通名がサーバーFQDN
QID 38173と一致しません: SSL証明書 - 署名の検証に失敗した脆弱性
QID 38685: SSL 証明書 - 無効な最大有効性が検出されました
Cause
これらのアラートは、認証局(CA)署名済みサーバー証明書が存在しないため、スキャンに表示されます。
Resolution
CA署名済み証明書を作成してインポートします。
CA署名済みサーバー証明書をインポートするには、次のナレッジベース記事の手順に従います。一部のバージョンに関連する制限事項と、手順を注意深くお読みください。
「PowerStore:自己署名クラスター管理証明書を外部認証局によって発行された証明書に置き換える方法
注:これらのセキュリティ アラートが識別された場合は、認証局 (CA) と証明書のスキャン条件を決定するユーザーが協力して、新しい CA 署名付き証明書がセキュリティ スキャン ソフトウェア (Qualys) で必要なすべてのパラメーターを満たしていることを確認する必要があります。そうしないと、これらのタイプの問題が引き続き発生する可能性があります。
Affected Products
PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200Q, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500TProducts
PowerStore, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200TArticle Properties
Article Number: 000289890
Article Type: Solution
Last Modified: 08 Sep 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.