PowerStore: skanowanie zabezpieczeń może zgłaszać wiele problemów z powodu braku certyfikatu
Summary: Skanowanie zabezpieczeń może zgłaszać kilka problemów, jeśli urządzenie PowerStore nie ma certyfikatu serwera podpisanego przez urząd certyfikacji.
Symptoms
Skanowanie zabezpieczeń może zgłaszać wiele alertów zabezpieczeń podczas skanowania urządzenia PowerStore.
Poniżej znajduje się znany zestaw elementów ze skanowania Qualys, które są istotne dla tego problemu:
QID 38169: Certyfikat SSL — certyfikat z podpisem własnym QID
38170: Certyfikat SSL — nazwa pospolita podmiotu nie jest zgodna z nazwą FQDN
serwera QID 38173: Certyfikat SSL — weryfikacja podpisu nie powiodła się Luka w zabezpieczeniach
QID 38685: Certyfikat SSL — wykryto nieprawidłową maksymalną datę ważności
Cause
Alerty te pojawiają się podczas skanowania z powodu braku certyfikatu serwera podpisanego przez urząd certyfikacji (CA).
Resolution
Utwórz i zaimportuj certyfikat podpisany przez instytucję certyfikującą.
Aby zaimportować certyfikat serwera podpisany przez instytucję certyfikującą, wykonaj czynności opisane w poniższym artykule bazy wiedzy. Należy uważnie zapoznać się z ograniczeniami związanymi z niektórymi wersjami i krokami procedury: