PowerStore: skanowanie zabezpieczeń może zgłaszać wiele problemów z powodu braku certyfikatu

Summary: Skanowanie zabezpieczeń może zgłaszać kilka problemów, jeśli urządzenie PowerStore nie ma certyfikatu serwera podpisanego przez urząd certyfikacji.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

Skanowanie zabezpieczeń może zgłaszać wiele alertów zabezpieczeń podczas skanowania urządzenia PowerStore.

 

Poniżej znajduje się znany zestaw elementów ze skanowania Qualys, które są istotne dla tego problemu:

QID 38169:  Certyfikat SSL — certyfikat z podpisem własnym QID
38170:  Certyfikat SSL — nazwa pospolita podmiotu nie jest zgodna z nazwą FQDN
serwera QID 38173:  Certyfikat SSL — weryfikacja podpisu nie powiodła się Luka w zabezpieczeniach
QID 38685:  Certyfikat SSL — wykryto nieprawidłową maksymalną datę ważności

 

 

Cause

 

Alerty te pojawiają się podczas skanowania z powodu braku certyfikatu serwera podpisanego przez urząd certyfikacji (CA).

Resolution

Utwórz i zaimportuj certyfikat podpisany przez instytucję certyfikującą.

 

Aby zaimportować certyfikat serwera podpisany przez instytucję certyfikującą, wykonaj czynności opisane w poniższym artykule bazy wiedzy. Należy uważnie zapoznać się z ograniczeniami związanymi z niektórymi wersjami i krokami procedury:

 

PowerStore: Zastępowanie certyfikatu zarządzania klastrem z podpisem własnym certyfikatem wystawionym przez zewnętrzny urząd certyfikacji

 

Uwaga: Po zidentyfikowaniu tych alertów zabezpieczeń urząd certyfikacji (CA) i osoby określające kryteria skanowania certyfikatów muszą współpracować, aby upewnić się, że nowy certyfikat podpisany przez instytucję certyfikującą spełnia wszystkie parametry wymagane przez oprogramowanie do skanowania zabezpieczeń (Qualys). W przeciwnym razie tego typu problemy mogą nadal występować.

Affected Products

PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200Q, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T

Products

PowerStore, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200T
Article Properties
Article Number: 000289890
Article Type: Solution
Last Modified: 08 Sep 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.