Aktualizace systému BIOS se u aplikace Dell Pro s povolenou podporou DASH zablokuje

Summary: Zjistěte, jak postupovat, když se QCM1255 Dell Pro Micro, Dell Pro Slim QCS1255 nebo Dell Pro Tower QCT1255 s povolenou podporou technologie DASH během aktualizace systému BIOS zablokuje. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A Dell Pro Micro QCM1255, Dell Pro Slim QCS1255nebo Dell Pro Tower QCT1255 Může se zaseknout na obrazovce aktualizace systému BIOS, když je povolena podpora DASH. Na obrazovce aktualizace systému BIOS se zobrazí zpráva "Updating your firmware - Do not power your system. Flash Progress 100% – Aktualizace firmwaru proběhla úspěšně."
Obrazovka aktualizace firmwaru se zasekla na 100% průběhu flash, aktualizace firmwaru byla úspěšná  

Podpora DASH se nachází v systému BIOS v části Advanced Setup, System Management a poté DASH Support.
Možnost podpory DASH v systému BIOS 

Počítač se spustí po ručním restartování. Verze systému BIOS byla úspěšně aktualizována. Očekává se, že počítač se po dokončení aktualizace systému BIOS automaticky restartuje.

Dotčené platformy:

  • Dell Pro Micro QCM1255
  • Dell Pro Slim QCS1255
  • Dell Pro Tower QCT1255

Cause

Toto chování způsobuje problém s kódováním systému BIOS.

Resolution

Krátkodobé zástupné řešení

Pokud se počítač stále zasekne na obrazovce aktualizace systému BIOS, postupujte následovně:

  1. Stiskněte a přidržte vypínač po dobu asi 25 sekund, dokud se počítač nevypne.
  2. Pokud se počítač nevypne, odpojte napájecí kabel a znovu jej připojte.
  3. Stisknutím tlačítka napájení počítač znovu zapněte.

Dlouhodobé řešení

Problém vyřeší aktualizace systému BIOS na verzi 1.6.2 nebo novější v počítači. Informace o stažení a instalaci systému BIOS naleznete v příručce k aktualizaci systému BIOS.

Affected Products

Dell Pro Micro QCM1255, Dell Pro Slim QCS1255, Dell Pro Tower QCT1255
Article Properties
Article Number: 000355943
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.