PowerEdge: Serwery 17. generacji nie zapisują wielu zmian w ustawieniach rozruchu UEFI

Summary: Jeśli zmieniono więcej niż jedno ustawienie, ustawienia nie zostaną zapisane w ustawieniach rozruchu UEFI.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Użytkownicy, którzy dokonali więcej niż jednej zmiany w ustawieniach rozruchu UEFI, napotykają problem powodujący cofnięcie zmian, które nie są zapisywane.

Aby napotkać ten problem, użytkownik musi przejść do konfiguracji systemu F2, ustawień rozruchu, ustawień rozruchu UEFI.

Rysunek 1. Ustawienia rozruchu UEFI.

 

Ustawienia rozruchu UEFI

 

Na tym ekranie użytkownik musi najpierw zmienić więcej niż jedno ustawienie. Następnie użytkownik musi zapisać zmiany i wyjść z systemu BIOS. Po powrocie do ustawień rozruchu UEFI wszelkie wprowadzone zmiany zostaną cofnięte.

Jest to jedyna sekcja programu konfiguracji systemu F2, której dotyczy ten problem. Dotyczy to wszystkich serwerów Intel i AMD.

Cause

Błąd wzorca w interfejsie użytkownika.

Resolution

Ten problem został rozwiązany w wersji systemu BIOS z grudnia 2025 r.

 

 

UWAGA: Ten problem występuje tylko w przypadku zmiany więcej niż jednego ustawienia w programie konfiguracji systemu F2.
  • Użytkownicy mogą zmienić jedno ustawienie i zapisać je. Użytkownik może następnie wrócić do programu konfiguracji systemu i wprowadzić inną żądaną zmianę. Po oddzielnym zapisaniu obu zmian użytkownicy powinni ponownie otworzyć program konfiguracji systemu F2, aby potwierdzić zapisanie żądanych ustawień.
    • Między każdą zmianą nie jest wymagane ponowne uruchomienie. 
  • Ten problem nie wpływa na konfigurację systemu za pośrednictwem interfejsu sieciowego kontrolera iDRAC.

Affected Products

PowerEdge R470, PowerEdge R570, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd
Article Properties
Article Number: 000366899
Article Type: Solution
Last Modified: 16 Sep 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.