PowerProtect DM: Genstart af Application Data Management Service pga. fejl med manglende hukommelse

Summary: I PowerProtect Data Manager version 19.20 og tidligere versioner kan SYS0052 af kritisk advarsel udløses, når ADM-tjenesten (Application Data Management) genstarter uventet. Dette sker typisk på grund af en tilstand med manglende hukommelse, der skyldes overdimensionerede fejlsvar fra mislykkede job til filsystembeskyttelse. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • PowerProtect Data Manager-brugergrænsefladen viser:
Critical Alert SYS0052 - Application Data Management Service is restarting on host
Alle anmodninger, der sendes til ADM-tjenesten under genstarten, kan mislykkes.
  • ADM-logfiler viser:
java.lang.OutOfMemoryError
Heap dump generation
  • Helpdesk medarbejdernes servicelogfiler viser:
File system task failure with excessively large error response payload
  • Efterfølgende planlagte job mislykkes muligvis under genstart af ADM-tjenesten.

Cause

Ved visse fejl i filsystembeskyttelsesjob returnerer agenten et for stort API-svar. Det meste af denne størrelse kommer fra opgavens fejlmeddelelse. Denne overdimensionerede nyttelast udtømmer ADM-tjenestens hukommelse, hvilket får den til ikke at reagere og genstarte.

Resolution

Løst version:
Opgrader til PowerProtect Data Manager 19.21, hvilket løser problemet med hukommelseshåndtering.

Løsning (hvis opgradering ikke er mulig med det samme):
Aktivér fejlfindingslogføring for den berørte filsystembeskyttelsespolitik for at hjælpe med at identificere og administrere overdimensionerede fejlsvar.

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Essentials
Article Properties
Article Number: 000366982
Article Type: Solution
Last Modified: 02 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.