PowerProtect DM: 메모리 부족 오류로 인해 애플리케이션 데이터 관리 서비스 재시작

Summary: PowerProtect Data Manager 버전 19.20 이하에서는 ADM(Application Data Management) 서비스가 예기치 않게 재시작될 때 Critical Alert SYS0052가 트리거될 수 있습니다. 이는 일반적으로 실패한 파일 시스템 보호 작업의 과도한 오류 응답으로 인한 메모리 부족 상황으로 인해 발생합니다. ...

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Symptoms

  • PowerProtect Data Manager UI에는 다음이 표시됩니다.
Critical Alert SYS0052 - Application Data Management Service is restarting on host
다시 시작하는 동안 ADM 서비스로 전송된 모든 요청이 실패할 수 있습니다.
  • ADM 로그에는 다음이 표시됩니다.
java.lang.OutOfMemoryError
Heap dump generation
  • 에이전트 서비스 로그에 다음이 표시됩니다.
File system task failure with excessively large error response payload
  • ADM 서비스 재시작 중에 후속 예약된 작업이 실패할 수 있습니다.

Cause

특정 파일 시스템 보호 작업 실패 시 Agent는 지나치게 큰 API 응답을 반환합니다. 이 크기의 대부분은 작업의 오류 메시지에서 비롯됩니다. 이 오버사이즈 페이로드는 ADM 서비스의 메모리를 소진하여 응답하지 않고 다시 시작됩니다.

Resolution

고정 버전:
PowerProtect Data Manager 19.21로 업그레이드하여 메모리 처리 문제를 해결합니다.

해결 방법 (업그레이드를 즉시 수행할 수 없는 경우):
영향을 받는 파일 시스템 보호 정책에 대한 디버그 로깅 을 활성화하면 대형 오류 응답을 식별하고 관리하는 데 도움이 됩니다.

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Essentials
Article Properties
Article Number: 000366982
Article Type: Solution
Last Modified: 02 Dec 2025
Version:  2
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