PowerProtect DM: Application Data Management Service – start på nytt på grunn av feil med for lite minne
Summary: I PowerProtect Data Manager-versjon 19.20 og eldre kan kritisk varsling SYS0052 utløses når Application Data Management (ADM)-tjenesten starter på nytt uventet. Dette skjer vanligvis på grunn av en tilstand uten minne forårsaket av store feilsvar fra mislykkede beskyttelsesjobber i filsystemet. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Brukergrensesnittskjermer for PowerProtect Data Manager:
Critical Alert SYS0052 - Application Data Management Service is restarting on host
Alle forespørsler som sendes til ADM-tjenesten under omstarten, kan mislykkes.
- ADM-logger viser:
java.lang.OutOfMemoryError
Heap dump generation
- Agenttjenestelogger viser:
File system task failure with excessively large error response payload
- Påfølgende planlagte jobber kan mislykkes under omstartsvinduet for ADM-tjenesten.
Cause
Ved enkelte feil i filsystembeskyttelsesjobber returnerer agenten et for stort API-svar. Det meste av denne størrelsen kommer fra oppgavens feilmelding. Denne overdimensjonerte nyttelasten tømmer ADM-tjenestens minne, noe som fører til at den ikke svarer og starter på nytt.
Resolution
Reparert versjon:
Oppgrader til PowerProtect Data Manager 19.21, som løser problemet med minnehåndtering.
Løsning (hvis oppgradering ikke er mulig umiddelbart):
Aktiver feilsøkingslogging for beskyttelsespolicyen for det berørte filsystemet for å identifisere og administrere store feilsvar.
Oppgrader til PowerProtect Data Manager 19.21, som løser problemet med minnehåndtering.
Løsning (hvis oppgradering ikke er mulig umiddelbart):
Aktiver feilsøkingslogging for beskyttelsespolicyen for det berørte filsystemet for å identifisere og administrere store feilsvar.
Affected Products
PowerProtect Data Manager, PowerProtect Data Manager EssentialsArticle Properties
Article Number: 000366982
Article Type: Solution
Last Modified: 02 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.