PowerProtect DM: Yetersiz Bellek Hatası Nedeniyle Uygulama Veri Yönetimi Hizmetini Yeniden Başlatma

Summary: PowerProtect Data Manager 19.20 ve önceki sürümlerinde, Uygulama Veri Yönetimi (ADM) Hizmeti beklenmedik şekilde yeniden başlatıldığında Kritik Uyarı SYS0052 tetiklenebilir. Bu genellikle, başarısız dosya sistemi koruma işlerinden gelen büyük boyutlu hata yanıtlarının neden olduğu yetersiz bellek durumu nedeniyle oluşur. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • PowerProtect Data Manager kullanıcı arayüzünde şunlar görüntülenir:
Critical Alert SYS0052 - Application Data Management Service is restarting on host
Yeniden başlatma sırasında ADM hizmetine gönderilen tüm istekler başarısız olabilir.
  • ADM günlüklerinde şu gösterilir:
java.lang.OutOfMemoryError
Heap dump generation
  • Aracı hizmet günlüklerinde şu gösterilir:
File system task failure with excessively large error response payload
  • Sonraki zamanlanmış işler, ADM hizmeti yeniden başlatma penceresi sırasında başarısız olabilir.

Cause

Belirli dosya sistemi koruma işi hatalarında, Aracı aşırı büyük bir API yanıtı döndürür. Bu boyutun çoğu, görevin hata mesajından gelir. Bu büyük boyutlu yük, ADM hizmetinin belleğini tüketerek hizmetin yanıt vermemesine ve yeniden başlatılmasına neden olur.

Resolution

Sabit Sürüm:
Bellek işleme sorununu çözen PowerProtect Data Manager 19.21 e yükseltme.

Geçici çözüm (yükseltme hemen mümkün değilse):
Büyük boyutlu hata yanıtlarını tanımlamaya ve yönetmeye yardımcı olmak üzere, etkilenen dosya sistemi koruma politikası için hata ayıklama günlüğünü etkinleştirin.

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Essentials
Article Properties
Article Number: 000366982
Article Type: Solution
Last Modified: 02 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.