Problemas de desconexão de rede na conexão Ethernet Intel I219-LM

Summary: Ao usar o adaptador Intel Ethernet Connection I219-LM, pode ocorrer problemas de desconexão intermitente ou de rede instável.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O computador mostra um ícone de rede com um sinal de aviso, como Sem Internet ou Acesso Limitado. O computador não consegue se conectar a serviços online ou usar recursos de rede. Os LEDs da porta RJ45 podem não acender.

Plataformas afetadas:

  • Dell Pro 24 All in One Plus QB24250
  • QC24250 all in one Dell Pro 24
  • QC24251 all in one Dell Pro 24
  • Dell Pro Max Micro FCM2250
  • Torre Dell Pro Max T2 FCT2250
  • Dell Pro Micro Plus QBM1250
  • Dell Pro Micro QCM1250
  • Compacto Dell Pro Plus QBS1250
  • Notebook Dell Pro QCS1250 compacto
  • Torre Dell Pro Plus QBT1250
  • Torre Dell Pro QCT1250

Cause

Esse problema pode estar relacionado à configuração de negociação automática na configuração do adaptador.

Resolution

Nota: Antes de iniciar a atualização, faça o seguinte:
  • Faça backup de todos os dados pessoais. Para obter mais informações, consulte Backup e recuperação.
  • Conecte o adaptador CA se as atualizações estiverem sendo executadas em um notebook.
  • Certifique-se de que a energia permaneça conectada se as atualizações estiverem sendo executadas em um desktop.

Atualizar o driver de LAN Intel para a versão 20.0.3.16 ou posterior no computador resolve o problema. Para fazer download e instalar o driver, consulte o Guia de Atualização de Driver.

Affected Products

Dell Pro Max Micro FCM2250, Dell Pro Max Tower T2 FCT2250, Dell Pro 24 All-in-One Plus QB24250, Dell Pro Micro Plus QBM1250, Dell Pro Slim Plus QBS1250, Dell Pro Tower Plus QBT1250, Dell Pro 24 All-in-One QC24250, Dell Pro 24 All-in-One QC24251 , Dell Pro Micro QCM1250, Dell Pro Slim QCS1250, Dell Pro Tower QCT1250 ...
Article Properties
Article Number: 000367262
Article Type: Solution
Last Modified: 18 Dec 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.