Problémy s odpojením sítě u ethernetového připojení Intel I219-LM
Summary: Při použití adaptéru Intel Ethernet Connection I219-LM může docházet k občasnému odpojování nebo problémům s nestabilní sítí.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
V počítači se zobrazí ikona sítě s výstražným znakem, například Žádný internet nebo Omezený přístup. Počítač se nemůže připojit k online službám nebo používat síťové prostředky. Kontrolky LED portu RJ45 se nemusí rozsvítit.
Dotčené platformy:
- Dell Pro 24 All-in-One Plus QB24250
- Dell Pro 24 All-in-One QC24250
- Dell Pro 24 All-in-One QC24251
- Dell Pro Max Micro FCM2250
- Dell Pro Max Tower T2 FCT2250
- Dell Pro Micro Plus QBM1250
- Dell Pro Micro QCM1250
- Dell Pro Slim Plus QBS1250
- Tenké QCS1250 Dell Pro
- Dell Pro Tower Plus QBT1250
- Dell Pro Tower QCT1250
Cause
Tento problém může souviset s nastavením automatického vyjednávání v konfiguraci adaptéru.
Resolution
Poznámka: Před zahájením aktualizace proveďte následující kroky:
- Zálohujte všechna osobní data. Další informace naleznete v části Zálohování a obnovení.
- Pokud jsou v notebooku spuštěny aktualizace, připojte napájecí adaptér.
- Pokud jsou na stolním počítači spuštěny aktualizace, zajistěte připojení napájení.
Aktualizace ovladače Intel LAN na verzi 20.0.3.16 nebo novější v počítači problém vyřeší. Informace o stažení a instalaci ovladače naleznete v Průvodci aktualizací ovladačů.
Affected Products
Dell Pro Max Micro FCM2250, Dell Pro Max Tower T2 FCT2250, Dell Pro 24 All-in-One Plus QB24250, Dell Pro Micro Plus QBM1250, Dell Pro Slim Plus QBS1250, Dell Pro Tower Plus QBT1250, Dell Pro 24 All-in-One QC24250, Dell Pro 24 All-in-One QC24251
, Dell Pro Micro QCM1250, Dell Pro Slim QCS1250, Dell Pro Tower QCT1250
...
Article Properties
Article Number: 000367262
Article Type: Solution
Last Modified: 18 Dec 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.