Úlohy PowerProtect Discovery selžou na serverech Linux AIX s chybou ASDS009 a ASDS0018
Summary: Úlohy PowerProtect Discovery selžou na serverech Linux AIX s chybou ASDS009 a ASDS0018.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Po úspěšné registraci serveru AIX se systémem Linux pomocí nástroje PowerProtect Data Manager může následná úloha zjišťování selhat s následující chybou:
ASDS0009
An exception occurred while discovering Applications System for AddOn FILE_SYSTEM_CLUSTER on host <Linux\AIX Server>:
Process /opt/dpsapps/fsagent/bin/ddfscon failed with error code 1
The Application System discovery was unsuccessful.
Recommended Action:
Check the log files at INSTALL_DIR\DPSAPPS\AGENTSERVICE\logs.
Where INSTALL_DIR is the directory on the user machine where the agent service is installed.
If the issue persists, contact Dell Customer Support.
V dialogovém okně OpAgnetSVC*.log na serveru Linux AIX se zobrazí následující chyby
[2025-09-15 21:14:37,695 GMT| 2025-09-15 16:14:37,697063 CST| DBGAPPSYSTEMSDISCOVERY| PID-3148434| TID-140737354009472| ERROR] /opt/dpsapps/agentsvc/tmp/_MEIQpKlKE/JobManager/Ops/AppSystemDiscoveryOp.pyc-run()-Line 156- GeneralError while getting applicationSystems for AddOn FILE_SYSTEM_CLUSTER.
Cause
Protokol IPv6 je uveden v seznamu /etc/hosts na serveru Linux AIX, který chybí nebo je zakomentován.
Ten /etc/hosts na serveru Linux AIX by měl mít následující řádky:
127.0.0.1 localhost localhost.localdomain localhost4 localhost4.localdomain4
::1 localhost localhost.localdomain localhost6 localhost6.localdomain6Resolution
Chcete-li tento problém vyřešit, přidejte nebo odkomentujte chybějící řádek v /etc/hosts file a restartujte službu PowerProtect Agent.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000370509
Article Type: Solution
Last Modified: 06 Dec 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.