Indekseringsjob er i hængt tilstand og skrider ikke frem til fuldførelse
Summary: Indekseringsjob begynder at hobe sig op i brugergrænsefladen og hænge ved forskellige færdiggørelsesprocenter. Når indekseringsjobbene er ryddet, vises de igen den følgende dag og går til samme tilstand. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- PPDM 19.18
- Indeksering af job forbliver i køen
- Annullering af job virker, men næste dag går flere job i samme tilstand
- Logindeksaktivitet mislykkedes med fejlkode IDX0031 og meddelelse - Den tilgængelige systemhukommelse er mindre end de minimumsystemressourcer, der kræves. Annullering af processen efter 10 minutter, da der ikke er nok systemressourcer til rådighed. Udtrækningen og indekseringen af metadata for denne VM håndteres senere af offlineindekseringsprocessen
- Det hjælper ikke at øge søgenodehukommelsen
- Under VM-indstillinger er 'Synkroniser tid med vært' aktiveret (Synkroniser ved opstart og genoptagelse er markeret).
- 'chronyc tracking' viser 'Leap-status' som ikke synkroniseret.
Cause
- Søgenodetiden er ikke synkroniseret med PPDM-serveren.
Resolution
Rediger VM-indstillinger for alle søgenoder og PPDM for at deaktivere tidssynkronisering med værten.
- Gå til VM –> Rediger indstillinger
- Klik på fanen VM-indstillinger
- Udvid VMware-værktøjer
- Fjern markeringen i afkrydsningsfeltet ud for 'Synkroniser tid med vært' for at deaktivere synkronisering ved opstart og genoptagelse.
Sørg for, at NTP er aktiveret på alle søgenoder og PPDM
Du kan bruge 'chronyc tracking' til at bekræfte, om en node er synkroniseret med NTP-serveren. Der skal stå 'Normal' for feltet 'Spring status' .
Bemærk:
Hvis søgenoden er i stand til at kommunikere med NTP-serveren, men ikke synkroniseres, skal du kontrollere NTP-serverkonfigurationen og kontrollere, at den kan levere tjenesten til de konfigurerede noder.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000373734
Article Type: Solution
Last Modified: 05 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.