Los trabajos de indexación están suspendidos y no avanzan hasta completarse
Summary: Los trabajos de indexación comienzan a acumularse en la interfaz del usuario y se bloquean en varios porcentajes de finalización. Después de borrar los trabajos de indexación, vuelven a aparecer al día siguiente con el mismo estado. ...
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Symptoms
- PPDM 19.18
- Los trabajos de indexación permanecen en la cola
- La cancelación de trabajos funciona, pero al día siguiente entran en el mismo estado
- La actividad del índice de registro falló con el código de error IDX0031 y el mensaje: La memoria disponible del sistema es inferior a los recursos mínimos requeridos del sistema. Se cancela el proceso después de 10 minutos, ya que no hay suficientes recursos del sistema disponibles. La extracción de metadatos y la indexación de esta máquina virtual se controlarán más adelante mediante el proceso de indexación offline
- Aumentar la memoria del nodo de búsqueda no ayuda
- En VM Settings, "Synchronize Time with Host" está habilitado (las casillas Sincronizar durante el inicio y reanudar están marcadas).
- 'chronyc tracking' muestra el 'estado de salto' como no sincronizado.
Cause
- La hora del nodo de búsqueda no está sincronizada con el servidor PPDM.
Resolution
Edite los ajustes de VM para todos los nodos de búsqueda y PPDM para deshabilitar la sincronización de hora con el host.
- Vaya a VM -> Edit Settings
- Haga clic en la pestaña VM Options
- Expandir VMware Tools
- Desmarque la casilla junto a "Sincronizar hora con host" para deshabilitar la sincronización durante el inicio y la reanudación.
Asegúrese de que NTP esté habilitado en todos los nodos de búsqueda y PPDM
Puede utilizar "seguimiento crónico" para confirmar si un nodo está sincronizado con el servidor NTP. Debe indicar "Normal" en el campo "Estado de salto".
Nota:
Si el nodo de búsqueda puede comunicarse con el servidor NTP, pero no se sincroniza, compruebe la configuración del servidor NTP y asegúrese de que pueda proporcionar el servicio a los nodos configurados.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000373734
Article Type: Solution
Last Modified: 05 Dec 2025
Version: 2
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