索引作業處於掛起狀態,且未進度至完成

Summary: 索引作業開始堆積在UI中,並在不同的完成百分比處掛起。清除索引作業后,它們會在第二天再次出現,並進入相同的狀態。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • PPDM 19.18
  • 索引作業保留在佇列中
  • 取消作業有效,但第二天會有更多的作業進入相同的狀態
  • 記錄 索引活動失敗,並顯示錯誤代碼 IDX0031 和訊息 - 可用系統記憶體小於所需的最小系統資源。由於系統資源不足,將於 10 分鐘後取消程序。此 VM 的中繼資料提取和索引稍後將由離線索引程序處理
  • 增加搜尋節點記憶體無濟於事
  • 在虛擬機器設定下,已啟用 「與主機同步時間」 (勾選啟動與恢復時同步核取方塊)。
  • “chronyc 跟蹤” 顯示“Leap 狀態”未同步。 

Cause

  • 搜尋節點時間與 PPDM 伺服器不同步。 

Resolution

編輯所有搜尋節點和 PPDM 的虛擬機器設定,以停用與主機的時間同步。

  • 前往 VM -> 編輯設定
  • 按一下 VM 選項 標籤
  • 展開 VMware 工具
  • 取消勾選「與主機同步時間」旁的方塊,以停用「啟動時同步」和「恢復」。 

確定所有搜尋節點和 PPDM 均已啟用 NTP

您可以使用 「chronyc tracking」 來確認節點是否與 NTP 伺服器同步。它應該為 “閏狀態” 字段顯示“正常”。 

注意

如果搜尋節點能夠與 NTP 伺服器通訊,但未同步,請檢查 NTP 伺服器組態,並確保它可以為已設定的節點提供服務。 

Affected Products

PowerProtect Data Manager
Article Properties
Article Number: 000373734
Article Type: Solution
Last Modified: 05 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.