PPDM:升級至 19.19 版後,DNAS 備份從 SYNTHETIC FULL 升級為 FULL
Summary: 將 PowerProtect Data Manager 升級至 19.19 版後,DNAS 備份可能會意外地從 SYNTHETIC FULL 升級為 FULL (GEN0)。當代理程式無法從以前的備份中找到元數據時,會觸發此行為。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
備份工作記錄顯示促銷訊息:
snapshotAndSlice.log.gz: [TRACE_ID:xxxxx;JOB_ID:xxxx](pid##) PowerProtect Data Manager info Getting the NAS backup changelist information for transaction ID:########### from metadata file present in DD.
snapshotAndSlice.log.gz: [TRACE_ID:xxxxx;JOB_ID:xxxx](pid##) PowerProtect Data Manager error User provided filter has changed, promoting the backup to full.
NAS 代理程式記錄報告遺失中繼資料:
nasdm.yyyy-mm-dd.#.log.gz:[ALERT:ABN0018][]
Summary: Backup for NAS Asset DNAS_share_name$ promoted to GEN0.;
Details: The backup for NAS asset was promoted to GEN0 as the agent could not find previous backup meta data.;
Recommended Action: Check agent logs for more details to fix the issue or contact backup administrator.; Detail Summaries: null; Status: UNACKNOWLEDGED
Cause
備份會從 SYNTHETIC FULL 升級為 FULL (GEN0), 因為 PowerProtect Data Manager 代理程式無法找到先前備份的中繼資料。此問題會在 PowerProtect Data Manager 19.19 版中推出,通常會在 changelist metadata 缺失或無法訪問。
Resolution
要解決此問題:
- 升級至 PowerProtect Data Manager 19.22 版,可解決中繼資料處理問題。
- 或者,如果無法立即升級,請聯絡 Dell 支援 以要求適用的 hotfix。若要加速支援,請參閱此文章編號 (#000375353)
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000375353
Article Type: Solution
Last Modified: 05 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.