PPDM: Zálohování DNAS Povýšeno z SYNTHETIC FULL na FULL po upgradu na verzi 19.19

Summary: Po upgradu nástroje PowerProtect Data Manager na verzi 19.19 může dojít k neočekávanému zvýšení úrovně záloh DNAS z hodnoty SYNTHETIC FULL na FULL (GEN0). Toto chování se aktivuje, když agent nemůže najít metadata z předchozích záloh. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

V protokolech úloh zálohování se zobrazují zprávy o povýšení:

snapshotAndSlice.log.gz: [TRACE_ID:xxxxx;JOB_ID:xxxx](pid##) PowerProtect Data Manager info Getting the NAS backup changelist information for transaction ID:########### from metadata file present in DD.
snapshotAndSlice.log.gz: [TRACE_ID:xxxxx;JOB_ID:xxxx](pid##) PowerProtect Data Manager error User provided filter has changed, promoting the backup to full.

Protokoly agenta NAS hlásí chybějící metadata:

nasdm.yyyy-mm-dd.#.log.gz:[ALERT:ABN0018][] 
Summary: Backup for NAS Asset DNAS_share_name$ promoted to GEN0.; 
Details: The backup for NAS asset was promoted to GEN0 as the agent could not find previous backup meta data.; 
Recommended Action: Check agent logs for more details to fix the issue or contact backup administrator.; Detail Summaries: null; Status: UNACKNOWLEDGED

Cause

Záloha je povýšena z kategorie SYNTHETIC FULLna FULL (GEN0), protože agent PowerProtect Data Manager nemůže najít metadata z předchozích záloh. Tento problém je zaveden v nástroji PowerProtect Data Manager verze 19.19 a obvykle k němu dochází, když changelist metadata chybí nebo je nepřístupný.

Resolution

Řešení tohoto problému:

  • Upgrade na nástroj PowerProtect Data Manager verze 19.22, který řeší problém se zpracováním metadat.
  • Pokud upgrade není okamžitě proveditelný, můžete se také obrátit na podporu společnosti Dell a vyžádat si příslušnou opravu hotfix. Chcete-li urychlit podporu, přečtěte si toto číslo článku (#000375353)

Affected Products

PowerProtect Data Manager
Article Properties
Article Number: 000375353
Article Type: Solution
Last Modified: 05 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.