PPDM: DNAS-säkerhetskopiering uppgraderad från SYNTHETIC FULL till FULL efter uppgradering till version 19.19
Summary: DNAS-säkerhetskopior kan oväntat uppgraderas från SYNTHETIC FULL till FULL (GEN0) efter uppgradering av PowerProtect Data Manager till version 19.19. Det här beteendet utlöses när agenten inte kan hitta metadata från tidigare säkerhetskopior. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Loggar för säkerhetskopieringsjobb visar befordringsmeddelanden:
snapshotAndSlice.log.gz: [TRACE_ID:xxxxx;JOB_ID:xxxx](pid##) PowerProtect Data Manager info Getting the NAS backup changelist information for transaction ID:########### from metadata file present in DD.
snapshotAndSlice.log.gz: [TRACE_ID:xxxxx;JOB_ID:xxxx](pid##) PowerProtect Data Manager error User provided filter has changed, promoting the backup to full.
NAS-agentloggar rapporterar saknade metadata:
nasdm.yyyy-mm-dd.#.log.gz:[ALERT:ABN0018][]
Summary: Backup for NAS Asset DNAS_share_name$ promoted to GEN0.;
Details: The backup for NAS asset was promoted to GEN0 as the agent could not find previous backup meta data.;
Recommended Action: Check agent logs for more details to fix the issue or contact backup administrator.; Detail Summaries: null; Status: UNACKNOWLEDGED
Cause
Säkerhetskopieringen uppgraderas från SYNTHETIC FULL till FULL (GEN0) eftersom PowerProtect Data Manager-agenten inte kan hitta metadata från tidigare säkerhetskopior. Det här problemet introduceras i PowerProtect Data Manager version 19.19 och uppstår vanligtvis när changelist metadata saknas eller är otillgänglig.
Resolution
Gör så här för att lösa problemet:
- Uppgradera till PowerProtect Data Manager version 19.22, som åtgärdar problemet med metadatahantering.
- Du kan även kontakta Dells support för att begära lämplig snabbkorrigering om en uppgradering inte är möjlig omedelbart. Information om snabbare support finns i det här artikelnumret (#000375353)
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000375353
Article Type: Solution
Last Modified: 05 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.