Dell Automation Platform: vSphere UIと整合性のない外部vCenter接続オブジェクト

Summary: この記事では、Automation Platform UI の外部接続の vCenter 環境で、仮想マシン (VM) 数が一貫していない可能性があることを明確にします。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

vCenter環境>インフラストラクチャ>外部接続>Orchestratorユーザー インターフェイスから仮想マシン数を確認すると、VM数がvSphere UIと異なる場合があります。

次の例では、Automation Platform UI の仮想マシン数は 281 です。

Automation Platform UI の仮想マシン数が 281

vSphere UIから、仮想マシン数が280とレポートされます。

vSphere UIから仮想マシン数が280と報告される

Cause

VMが 切断された場合、ホストが 応答していない、またはデータストアにアクセスでき ない場合、vSphereとAutomation Platform UIのVM数が異なる場合があることが確認されています

VM オブジェクト RH8_API_server_tcは、障害状態のUIに存在します。

VMオブジェクト(RH8_API_server_tc)が障害状態のUIに存在する

Resolution

Automation Platform UI に表示される VM の数は、 vCenter REST API データからの vCenter VM と同等です。vSphere/vCenterのUIレベルのフィルタリングが原因で、軽微な不一致が存在する可能性があります。

Affected Products

Dell Automation Platform, NativeEdge Solutions, Dell Automation Platform Components, NativeEdge
Article Properties
Article Number: 000385253
Article Type: Solution
Last Modified: 08 Jan 2026
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.