Il caricamento delle impostazioni predefinite nel BIOS non modifica la modalità di avvio protetto da Audit Mode a Deployed Mode

Summary: Scopri perché Secure Boot Mode non passa da Audit Mode a Deployed Mode dopo aver caricato le impostazioni predefinite nel BIOS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La modalità di avvio sicuro potrebbe non passare da Audit Mode a Deployed Mode dopo il caricamento delle impostazioni predefinite nel BIOS.

Piattaforme interessate:

  • Alienware m16 R1 AMD
  • Alienware m18 R1 AMD
  • Inspiron 14 5425
  • Inspiron 5435 da 14"
  • Inspiron 14 7425 2-in-1
  • Inspiron 14 7435 2 in 1
  • Inspiron 5625 da 16"
  • Inspiron 5635 da 16"
  • Inspiron 16 7635 2 in 1
  • Inspiron 7415 2-in-1
  • Vostro 5635 da 16"
  • Vostro 5625

Cause

Questa opzione non è definita nell'impostazione di default del caricamento nella progettazione originale.

Resolution

Seguire la procedura per modificare manualmente la modalità di avvio sicuro da Audit Mode a Deployed Mode.

  1. Premere ripetutamente il tasto F2 dopo aver acceso il computer per avviare il menu di configurazione del BIOS.
  2. Selezionare Security.
  3. Selezionare Secure Boot.
  4. Selezionare Deployed Mode.
    Selezionare Deployed Mode. 
  5. Confermare il messaggio e selezionare Yes.
    Selezionare Yes. 
  6. Verificare se è impostato sulla modalità di deployment.
    Verificare se è stata impostata sulla modalità di deployment. 
  7. Premere F10. Selezionare Yes quando viene visualizzato Exit Saving Changes .
    Selezionare Sì quando viene richiesto Esci dal salvataggio delle modifiche. 

Affected Products

Alienware m16 R1 AMD, Alienware m18 R1 AMD, Inspiron 14 5425, Inspiron 14 5435, Inspiron 7415 2-in-1, Inspiron 14 7425 2-in-1, Inspiron 14 7435 2-in-1, Inspiron 16 5625, Inspiron 16 5635, Inspiron 16 7635 2-in-1, Vostro 5625, Vostro 16 5635
Article Properties
Article Number: 000388366
Article Type: Solution
Last Modified: 12 Nov 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.