PPDM : Les tâches de sauvegarde et de découverte échouent avec l’erreur « Impossible d’obtenir l’empreinte numérique »

Summary: Cet article traite d’une condition qui peut entraîner l’échec de plusieurs tâches dans PowerProtect Data Manager (PPDM) avec l’erreur « impossible d’obtenir l’empreinte numérique ».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

/var/log/brs/vmdm/vmdm.log Contient les éléments suivants :

CertificateUtils.handshakeWithException(396)] - IOException: SSL handshake failed Read timed out

Cause

Un problème de code a été découvert dans PPDM versions 19.19 et antérieures.

Resolution

Mettez à niveau PPDM vers la version 19.20 ou une version ultérieure.

Article Properties
Article Number: 000394716
Article Type: Solution
Last Modified: 28 Nov 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.