OneFS error: "Günlük kurtarılamadı. Hemen Müşteri Desteği ile İletişime Geçin"

Summary: Önyükleme sonrasında bir düğüm tam olarak başlatılamaz ve bir Günlük hata mesajı görüntülenir.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 Önyükleme sonrasında bir düğüm tam olarak başlatılamaz ve aşağıdaki hata mesajı görüntülenir: "Could not recover journal. Contact Isilon Customer Support Immediately."

Bir düğüm başarıyla önyüklenmiyor.


Düğümün önyükleme sırası sırasında Komut Satırı arayüzünde aşağıdaki mesajlardan biri görüntülenebilir. 



Bad version: 0

Unable to save journal (isi_dumpjournal -s returned 1)
Error output:
    Writing v4/v5/v6 journal
     type       sector      bytes
    -----   ---------- ----------
    Bad version: 0
    isi_dumpjournal: Bad v4 superblock sect 0x0
Unable to save journal /var/journal/journal:
Restore failed
!! The journal test has encountered a problem.

!! Could not recover journal. Contact Isilon Customer Support
!! immediately.

!! Type 'prompt' to drop to a shell.
 
Günlük durumu, düğüm ve küme durumuyla eşleşmiyor.
 
Test Journal exited with error - Checking Isilon Journal integrity...
The journal state is internally consistent, but the journal state does not match the node and cluster state. Journal
: cluster guid 000000000000000000000000000000000000, device id 0. Disk: cluster guid 0007430733ba99650a52911df09ba81
ca8bc, device id 4. Contact Isilon Customer Support immediately.
Please contact Isilon Customer Support at 1-877-2-ISILON.
Command Options:
1) Enter recovery shell
2) Continue booting
3) Reboot
 

DRAM günlüğü geçersiz.

 
Test Journal exited with error - Checking Isilon Journal integrity...
Attempting to save journal to default location
Warning: /etc/ifs/journal_bad exists. Saving bad journal.
OneFS is unmounted
Writing journal_backup_valid : backup in progress
Writing journal_backup_serial : unmounted backup at Sun Oct 20 08:36:31 2013
Saving journal to /var/journal/journal.gz
Unable to save journal (isi_dumpjournal -s returned 1)
Error output:
data 422768 8192
data 787792 8192
data 617904 8192
Bad flags: 0xe01d
isi_dumpjournal: Bad v4 txn block sect 0x1a57f
Unable to save journal /var/journal/journal:
DRAM journal is invalid, initiating recovery...
Attempting to save and restore journal to clear any ECC errors in unused DRAM blocks...
Restore failed
Could not recover journal. Contact Isilon Customer Support immediately.
Please contact Isilon Customer Support at 1-877-2-ISILON.
Command Options:
1) Enter recovery shell
2) Continue booting
3) Reboot
 

Cause

NVRAM günlüğünde hatalar algılandı ve düğüm bir günlük yedeğini geri yükleyemedi veya bulamadı. Günlükler, dosya sistemi işlemlerini diske işlemeden önce izler. Düğümün normal olarak kapatılması veya yeniden başlatılması sırasında NVRAM içeriği diske yedeklenir.
 

Düğümün yeniden başlatılması sırasında OneFS, NVRAM günlüğünü doğrular. NVRAM günlüğü geçerli veriler içermiyorsa düğüm, günlük yedeklemesini önyükleme diskinden geri yüklemeye çalışır. Yedekleme de geçersizse düğüm önyüklemeyi durdurur ve bir hata mesajı görüntüler.

Resolution

Çözüm prosedürü, OneFS koruma düzeyine ve kümedeki çevrimdışı aygıt sayısına bağlı olarak değişir. Koruma düzeyi hakkında daha fazla bilgi için OneFS Yönetim Rehberi'nin "Veri korumaya genel bakış" bölümüne bakın.

  • Kümedeki çevrimdışı aygıt sayısı düğüm koruma düzeyinin altındaysa tutarsız günlüğe sahip düğümün kümeden Smartfailed durumu belirlenmelidir. Düğümde SmartFailing işlemini başlatın ve ek yardım ve bilgi toplama için Dell Teknik Destek ile iletişime geçin.

    DİKKAT: Düğümü yeniden biçimlendirmeyin. Düğümün yeniden biçimlendirilmesi, Dell Teknik Desteğin tanılama için kullanabileceği bilgi miktarını azaltır.

  • Kümedeki çevrimdışı aygıt sayısı düğüm koruma düzeyinin üzerindeyse veriler kullanılamaz veya kaybolabilir. Hemen Dell Teknik Destek ile iletişim kurun.

Affected Products

Isilon
Article Properties
Article Number: 000032508
Article Type: Solution
Last Modified: 28 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.