Avamar: ATO of ADMe kan geen taakbeleid starten

Summary: ADMe-taakbeleid wordt, indien gestart, niet actief.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

ADMe-taakbeleid wordt, indien gestart, niet actief.

Dit gebeurt nadat de Utility node opnieuw is opgestart, omdat deze daemon standaard niet geconfigureerd is om automatisch te starten.

Avamar Tape Out (ATO) en ADMe-taakbeleidsregels kunnen niet worden uitgevoerd:
 

atd daemon is not started

 

Cause

ATO- of ADMe-taakbeleid wordt gestart met behulp van het at commando dat afhankelijk is van het starten van de ATD-daemon .

Resolution

1. Controleer of een atd-daemon is gestart:

ps -ef | grep atd


root     25738 18289  0 10:52 pts/0    00:00:00 grep atd
at       30681     1  0  2013 ?        00:00:00 /usr/sbin/atd  <--- this line indicates it is started correctly


2. Als een geschikte atd-regel wordt geretourneerd, moet u ervoor zorgen dat het pad /usr/sbin bevat, zoals hierboven weergegeven. Als dit niet het geval is, activeert u de bijbehorende proces-id (pid).

kill -15 pid-number

Anders is de atd-daemon al gestart en is deze waarschijnlijk niet de oorzaak van het probleem.

3. Als er geen geschikte atd-regel werd geretourneerd vanuit stap-1 of als je de pid in stap-2 hebt gedood, start je de daemon met behulp van de volgende syntaxis:

/usr/sbin/atd
4. Bevestig dat het nu correct is gestart door stap 1 te herhalen.

Additional Information

ATO of ADMe controleert op elk moment of de atd-daemon wordt gestart met behulp van het volledige pad /usr/sbin. Het ATO- of ADMe-menu wordt geopend met de opdrachten ATO of ADMe. Wanneer het niet detecteert dat het wordt gestart met de volledige padnaam, wordt het volgende bericht weergegeven:

 
WAARSCHUWING: De [ atd ] daemon die nodig is voor het initiëren van ADMe-batchtaken wordt niet uitgevoerd. Om het te starten, kopieert en plakt u de opdracht die wordt weergegeven tussen [] haakjes en start u het ADMe-menu opnieuw.
[CMD=/usr/sbin/atd]


 

Affected Products

Avamar, Avamar Client, Avamar Client for Linux, UNIX, MacOSX, Avamar Client for VMware, Avamar Client for Windows
Article Properties
Article Number: 000037819
Article Type: Solution
Last Modified: 24 Jun 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.