Avamar : ATO ou ADMe ne parvient pas à démarrer une règle de tâche

Summary: La règle de tâche ADMe, lorsqu’elle est lancée, ne devient pas active.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La règle de tâche ADMe, lorsqu’elle est lancée, ne devient pas active.

Cela se produit après le redémarrage du nœud utilitaire, car ce processus n’est pas configuré par défaut pour démarrer automatiquement.

Échec de l’exécution des règles de tâche Avamar Tape Out (ATO) et ADMe :
 

atd daemon is not started

 

Cause

Les règles de tâche ATO ou ADMe sont lancées à l’aide de at qui s’appuie sur le démarrage du processus ATD .

Resolution

1. Vérifiez si un processus atd est démarré :

ps -ef | grep atd


root     25738 18289  0 10:52 pts/0    00:00:00 grep atd
at       30681     1  0  2013 ?        00:00:00 /usr/sbin/atd  <--- this line indicates it is started correctly


2. Si une ligne atd appropriée est renvoyée, assurez-vous que son chemin inclut /usr/sbin, comme indiqué ci-dessus. Si ce n’est pas le cas, supprimez son identifiant de processus associé (pid).

kill -15 pid-number

Sinon, le processus atd est déjà démarré et n’est probablement pas la cause du problème.

3. Si aucune ligne atd appropriée n’a été renvoyée à l’étape 1 ou si vous avez arrêté le pid à l’étape 2, démarrez le processus à l’aide de la syntaxe suivante :

/usr/sbin/atd
4. Vérifiez qu’il est maintenant démarré correctement en répétant l’étape 1.

Additional Information

ATO ou ADMe vérifie le démarrage du processus atd à l’aide de son chemin complet /usr/sbin à tout moment. Le menu ATO ou ADMe s’ouvre à l’aide des commandes ATO ou ADMe. Lorsqu’il ne parvient pas à détecter le démarrage avec son nom de chemin complet, le message suivant s’affiche :

 
AVERTISSEMENT : Le processus [ atd ] requis pour le lancement de la tâche par lots ADMe n’est pas en cours d’exécution. Pour le démarrer, copiez et collez la commande indiquée entre crochets [] puis redémarrez le menu ADMe.
[CMD=/usr/sbin/atd]


 

Affected Products

Avamar, Avamar Client, Avamar Client for Linux, UNIX, MacOSX, Avamar Client for VMware, Avamar Client for Windows
Article Properties
Article Number: 000037819
Article Type: Solution
Last Modified: 24 Jun 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.