Data Domain - NVRAM'den kurtarılamıyor: Son Yazılan Veriler Kaybolabilir

Summary: Bu makalede, Otomatik Destek (ASUP) uyarısına neden olan bir sorunun nasıl çözüleceği açıklanmaktadır: "NVRAM kurtarılamıyor: Yakın zamanda yazılan veriler kaybolabilir". Belirti -leri ASUP Uyarısı: NVRAM'den kurtarılamıyor: Son yazılan veriler kaybolabilir Çoğaltma devre dışı Sistem sürekli olarak yeniden başlatılıyor Sistem önyükleme işlemini tamamlayamıyor Çekirdek paniği ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



NVRAM'den kurtarılamıyor: Son Yazılan Veriler Kaybolabilir

AMAÇ

Bu makalede, Otomatik Destek (ASUP) uyarısına neden olan bir sorunun nasıl çözüleceği açıklanmaktadır: NVRAM'den kurtarılamıyor: Yakın zamanda yazılan veriler kaybolabilir".

Belirtiler

  • ASUP Uyarısı: NVRAM'den kurtarılamıyor: Kısa süre önce yazılan veriler kaybolmuş olabilir
  • Çoğaltma devre dışı
  • Sistem sürekli olarak yeniden başlatılıyor
  • Sistem önyükleme işlemini tamamlayamıyor
  • Çekirdek paniği

 

AŞAĞIDAKİLER İÇİN GEÇERLİDİR

  • Tüm Data Domain sistemleri
  • Tüm Yazılım Sürümleri

Cause

NEDEN

  • Kasa değiştirme sırasında NVRAM düzgün şekilde aktarılmıyor
  • NVRAM pilleri boşalmış
  • NVRAM kartı arızalı
  • Eski NVRAM içeriği

Resolution

ÇÖZÜM

Bu uyarı, NVRAM pilleri boşaldığında tetiklenir ve NVRAM kartındaki verilerin kaybolmasına neden olur.

Kasa değişiminden sonra bu uyarı alınırsa Data Domain Destek ekibi tarafından aksi özellikle belirtilmedikçe NVRAM kartının FRU belgesinde belirtildiği şekilde eski kasadan yeni kasaya taşındığından emin olun.

Pil Şarj Etme Prosedürü

  1. Sistem bir süre çevrimdışı kaldıysa NVRAM pilleri boşalmış ve bu uyarıya neden olmuş olabilir. Bu durumu çözmek için 181393 NVRAM şarj prosedürünü izleyin.
  2. Uyarı devam ederse kaynak sistemdeki tüm çoğaltma bağlamlarının ve hedef sistemlerdeki ilgili bağlamların bozulması ve 180668 yeniden kurulması gerekir.

Aşağıdaki durumlarda yeni bir NVRAM kartı gereklidir:

  • NVRAM pillerini şarj etme prosedürünü izlerken NVRAM pilleri tamamen şarj olmuyor (NVRAM Pillerini Şarj Etme 181393 ).
  • Sistem bir haftadan uzun süredir NVRAM pilleri tam şarjla çalışıyor ve NVRAM pillerinden birinin veya her ikisinin şarjı bitiyor.
  • LED'ler, aşağıdaki tabloya göre değişim gerektiğini gösterir:

Tablo 1: NVRAM LED Davranışı

LED İşlevi

İşlev Açıklaması

Eylem Önerilir

DD120/ 4xx/5xx

DD660/ 690g

DD140 / 610/630

DD880/g

Güç LED'i

Yeşil sabit:  NVRAM kartına giriş gücü geçerlidir

Normal - Eylem belirtilmedi

X

X

X

KAPALI:  NVRAM kartına giriş gücü yok veya yerleşik FPGA başarısız oluyor

Diğer sistem LED'leri düzgün çalışıyorsa ve/veya ARIZA LED'i sabit sarı renkte yanıyorsa kartı değiştirin.

 

 

 

Arıza LED i

Yanıp sönen kehribar: piller şarj oluyor

Sistem kapatıldıysa pil şarjı ile ilgili KB makalesi talimatlarını uygulayın.

X

X

X

Sabit sarı: kartta hata var

NVRAM kartını yerine takın

X

X

X

KAPALI:  Piller şarj edildi ve kartta herhangi bir arıza yok

Başka işlem yapmanız gerekmez

X

X

X

Test Düğmesi

Dahili mantığı ve tüm LED'leri test etmek için bu düğmeye BASIN (bu test için sistemin AÇIK olması gerekir)

Düğmeye basıldığında 3 LED'in tümü yanmalıdır. Herhangi bir LED yanmazsa, kart bozuk olabilir, değiştirin.

X

X

yok

LED'i çıkarın

KAPALI: Normal.  TEST LED işlevinin gerçekleştirildiği durumlar dışında her zaman KAPALI olmalıdır

Geçerli değil

X

X

yok

Sabit yanan mavi: TEST LED düğmesine basıldığında yanar

None

X

X

NVRAM kartını değiştirmek için sözleşmeli destek sağlayıcınızla iletişime geçerek yenisini ayarlayın.

 

REFERANS

Additional Information

 

 

     

       

        Affected Products

        Data Domain

        Products

        Data Domain
        Article Properties
        Article Number: 000043308
        Article Type: Solution
        Last Modified: 11 Jul 2025
        Version:  4
        Find answers to your questions from other Dell users
        Support Services
        Check if your device is covered by Support Services.