Data Domain: Azure-pilviprofiilin todennusvirheen ratkaiseminen luomalla tallennusavaimet uudelleen

Summary: Luo tallennustilin / URL-osoitteen Azure-portaalin avaimet uudelleen ja todenna Data Domain -profiili. Error: Palvelin ei onnistunut todentamaan pyyntöä – valtuutuksen otsikon allekirjoitus. Syynä portaalin häiriö ja vanhentuneet avaimet. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Havaitut ongelmat

  • Luo avaimet uudelleen Azure-portaalissa blob-tallennustilille/URL-osoitteelle.
  • Todennusvirhe Azure Cloud -profiilin luonnin aikana Data Domainissa: Palvelin ei todentanut pyyntöä. Varmista, että valtuutusotsikko ja allekirjoitus on muodostettu oikein.

Cause

Azure Cloud -profiilin todennusvirheen perimmäinen syy

Todennusongelma johtuu Azure-portaalin toimintahäiriöstä, joka vaikuttaa Data Domainin käyttämiin tallennustilin avaimiin.

  • Blob-tallennustilin Azure-portaalissa luodut avaimet eivät kelpaa tai ne merkitään vanhentuneiksi.
  • Virheelliset/vanhentuneet avaimet aiheuttavat pyynnön valtuutusotsikon virheellisen muodostamisen, mikä johtaa virhesanomaan:
    Server failed to authenticate the request. Make sure the value of Authorization header is formed correctly including the signature.
  • Tämä toiminta tunnistetaan häiriöksi Azure-portaalissa. Tarkkaa sisäistä laukaisua ei tunneta.

Resolution

Todenna uudelleen Azure Cloud -profiili Data Domainissa

Edellytykset

  • Azure-portaalin järjestelmänvalvojan käyttöoikeudet.
  • Data Domain -järjestelmän järjestelmänvalvojan käyttöoikeudet.
  • Nykyisen Azure-tallennustilin nimi ja URL-osoite.
  • Ylläpitoaika (valinnainen) palvelun häiriöiden välttämiseksi.

Ratkaisukeinot

  • Luo tallennustilin avaimet uudelleen Azuressa
    1. Kirjaudu sisään Azure-portaaliin .
    2. Siirry kohtaan Tallennustilit ja valitse tili, jota ongelma koskee.
    3. Valitse vasemmanpuoleisesta valikosta Suojaus + verkko -kohdasta Access-näppäimet .
    4. Valitse Luo uudelleen avaimelle 1 (tai halutessasi avain2 ).
    5. Kopioi juuri luotu avain turvalliseen sijaintiin.
  • Data Domainin pilviprofiilin päivittäminen
    1. Kirjaudu Data Domain System Manageriin.
    2. Siirry Cloud > Azure > Cloud Profiles -palveluun .
    3. Valitse profiili, jonka todennus epäonnistuu, ja klikkaa Muokkaa .
    4. Korvaa nykyinen käyttöoikeusavaimen arvo uudella avaimella, joka on kopioitu Azuresta.
    5. Varmista, että Blob-objektin tallennuksen URL-osoite on oikein (esim.
      https://.blob.core.windows.net/
      Tallenna muutokset.
  • Vahvista yhteys
    1. Valitse Data Domain -käyttöliittymässä päivitetty Azure-profiili ja valitse Test Connection .
    2. Varmista, että tila palauttaa vaihtoehdon Yhdistetty ilman todennusvirheitä.

Vahvistus

  • Tarkista pilviprofiilin tilasivu; siinä pitäisi näkyä Yhdistetty ja viimeisin onnistuneen synkronoinnin aikaleima.
  • Tarkista, onko Data Domainin järjestelmälokeissa jäljellä olevia Server failed to authenticate the request.
  • Varmista, että Azureen kohdistuvat tietojen replikointi- tai varmuuskopiointityöt suoritetaan ilman virheitä.
Huomio: Käyttöoikeusavaimen luominen mitätöi edellisen avaimen kaikissa sitä käyttävissä palveluissa. Päivitä kaikki sovellukset, komentosarjat tai palvelut, jotka viittaavat vanhaan avaimeen, odottamattomien käyttökatkojen estämiseksi.
Varoitus: Avaimen regenerointi huippukäytön aikana saattaa aiheuttaa tilapäisiä tiedonsiirtokatkoksia. Ajoita muutos vähäisen liikenteen aikaikkunaan aina, kun se on mahdollista.
Huomautus: Jos todennusvirheet jatkuvat näiden vaiheiden jälkeen, ota yhteys Dellin tukeen ja ilmoita asianmukainen palvelupyynnön numero ja liitä mukaan Data Domain -järjestelmälokit lisäanalyysejä varten.

Affected Products

Integrated System for Microsoft Azure Stack Hub

Products

Integrated System for Microsoft Azure Stack Hub, Data Domain
Article Properties
Article Number: 000044429
Article Type: Solution
Last Modified: 21 Jan 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.