Data Domain. Устранение ошибки проверки подлинности облачного профиля Azure путем повторного создания ключей хранилища

Summary: Повторное создание ключей портала Azure для учетной записи хранения или URL-адреса унифицированного указателя ресурсов и проверка подлинности профиля Data Domain. Error: Серверу не удалось аутентифицировать запрос — подпись заголовка авторизации. Вызывается сбоем портала с истекшим сроком действия ключей. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Наблюдаемые проблемы

  • Повторно создайте ключи на портале Azure для учетной записи / URL-адреса хранилища BLOB-объектов.
  • Ошибка проверки подлинности при создании профиля Azure Cloud в Data Domain: Серверу не удалось аутентифицировать запрос. Убедитесь, что заголовок авторизации сформирован правильно, включая подпись.

Cause

Корневая причина сбоя проверки подлинности облачного профиля Azure

Проблема с проверкой подлинности возникает из-за сбоя на портале Azure, который влияет на ключи учетной записи хранения, используемые Data Domain.

  • Созданные на портале Azure ключи для учетной записи хранилища BLOB-объектов становятся недействительными или помечаются как просроченные.
  • Из-за недействительных ключей или ключей с истекшим сроком действия заголовок авторизации в запросе формируется неправильно, что приводит к появлению сообщения об ошибке:
    Server failed to authenticate the request. Make sure the value of Authorization header is formed correctly including the signature.
  • Такое поведение определяется как сбой на портале Azure; Точный внутренний триггер неизвестен.

Resolution

Повторная проверка подлинности профиля облака Azure в Data Domain

Предварительные условия

  • Административный доступ к порталу Azure.
  • Административный доступ к системе Data Domain.
  • Текущее имя и URL-адрес учетной записи хранилища Azure.
  • Окно обслуживания (опционально) во избежание прерывания обслуживания.

Действия по устранению неполадок

  • Повторное создание ключей учетных записей хранения в Azure
    1. Войдите на портал Azure .
    2. Перейдите в раздел Учетные записи хранения и выберите затронутую учетную запись.
    3. В меню слева выберите Клавиши доступа в разделе Безопасность + сеть .
    4. Нажмите Создать повторно для ключа 1 (или ключа 2 , если предпочитается).
    5. Скопируйте созданный ключ в безопасное расположение.
  • Обновление профиля облака в Data Domain
    1. Войдите в Data Domain System Manager.
    2. Перейдите в > Cloud Azure > Cloud Profiles .
    3. Выберите профиль, который не прошел проверку подлинности, и нажмите Изменить .
    4. Замените существующее значение ключа доступа новым ключом, скопированным из Azure.
    5. Убедитесь, что URL-адрес хранилища BLOB-объектов верен (например,
      https://.blob.core.windows.net/
      Сохраните изменения.
  • Проверьте подключение
    1. В пользовательском интерфейсе Data Domain выберите обновленный профиль Azure и нажмите Test Connection .
    2. Убедитесь, что состояние возвращает «Подключено » без ошибок аутентификации.

Проверка

  • Проверьте страницу состояния профиля облака; В нем должно отображаться значение «Подключено » и отображаться метка времени последней успешной синхронизации.
  • Просмотрите системные журналы Data Domain на наличие оставшихся сообщений «Серверу не удалось аутентифицировать запрос».
  • Убедитесь, что задания репликации или резервного копирования данных, предназначенные для Azure, выполняются без ошибок.
Внимание! Повторное создание ключа доступа делает недействительным предыдущий ключ для всех служб, которые его используют. Обновите каждое приложение, сценарий или службу, которые ссылаются на старый ключ, чтобы предотвратить непредвиденные перебои в работе.
Предупреждение! Выполнение повторной генерации ключей во время пикового использования может привести к временным перебоям в передаче данных. По возможности запланируйте изменение во время окна с низким трафиком.
Примечание. Если после выполнения этих действий постоянно возникают сбои аутентификации, обратитесь в службу поддержки Dell, указав номер соответствующей сервисной заявки, и приложите системные журналы Data Domain для дальнейшего анализа.

Affected Products

Integrated System for Microsoft Azure Stack Hub

Products

Integrated System for Microsoft Azure Stack Hub, Data Domain
Article Properties
Article Number: 000044429
Article Type: Solution
Last Modified: 21 Jan 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.