Isilon: paniikki: Käynnistettäviä osioita ei löytynyt tai kotelosta puuttuu PSI-kuitti

Summary: Solmu ei käynnisty ilmoittaen joko 'Käynnistettäviä osioita ei löytynyt' tai 'PSI-kuittia ei ole mfg-osiossa'. (käyttäjän korjattavissa)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Uuden Gen6-klusterin tai -solmun asennuksen aikana solmun ensimmäisen käynnistyksen aikana näkyy seuraava ilmoitus:

Loading '/boot/loader.efi' from pciroot(0x0):pci(0x01,0x01):pci(0x00,0x00):scsi(0x1002,0x00):hd(3)
Failed to lookup '/boot/loader.efi' (file not found?)
Failed to load '/boot/loader.efi'
panic: No bootable partitions found

Jos solmua yritetään palauttaa muistitikulla, näkyy seuraavaa:

PSI receipt does not exist in mfg partition
Chassis is missing a PSI receipt.
A receipt must be provided before the boot will be allowed to continue.

Please contact EMC Isilon Technical Support for assistance.
Entering zsh shell now.

 

Cause

Ajokelkat irrotettiin solmusta kehikon asennuksen yhteydessä. Kun kelkat laitettiin takaisin, niitä ei laitettu takaisin samoihin solmuihin, joista ne poistettiin.

 

Resolution

Pysäytä kaikki työt välittömästi, sammuta solmut ja siirrä asemakelkat takaisin oikeisiin solmuihin. Kelkat ovat sarjoitettuja. Jos et pysty selvittämään, mikä kelkan sarjanumero toimitettiin alun perin missäkin solmussa, ota yhteyttä tiliedustajaasi. Kun kelkat on siirretty takaisin oikeisiin solmuihin, niiden pitäisi käynnistyä odotetusti. Jos ongelmia ilmenee, yritä luoda USB-näköistiedosto uudelleen.

Jos olet jo määrittänyt klusterin tai määrittänyt klusterin ja lisännyt solmuja tai kelkkojen vaihtaminen alkuperäisiin solmuihin ei muutoin ole vaihtoehto tai helpotusta, katso lisätietoja tietämyskannan artikkelista 43348: Isilon: Korjausvaiheiden mfg-osiossa (Dell Correctable) ei ole PSI-kuittia .

 

Affected Products

Isilon Gen6

Products

Isilon Gen6, PowerScale OneFS
Article Properties
Article Number: 000050247
Article Type: Solution
Last Modified: 18 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.