Dell Unity: Feil ved aktivering av SOL-nyttelast: Uspesifisert feil

Summary: Feil ved aktivering av SOL-nyttelast: Uspesifisert feil

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Når du bruker ipmitool med et Unity-array, kan du ikke starte en Serial Over Lan (SOL)-tilkobling.

Feilmelding:

Error activating SOL payload: Unspecified error

 

Cause

Dette skjer når den gamle ipmi-økten din blir foreldet.

 

Resolution

Du kan løse dette problemet ved å kjøre en sol deactivation-kommando . Eksempel:

ipmitool.exe -I lanplus -C 3 -U console -P APM00xxxxxx -H 128.221.1.252 sol deactivate

Hvis du vil starte en ny økt, utsteder du sol activate-kommandoen . Eksempel:

ipmitool.exe -I lanplus -C 3 -U console -P APM00xxxxxx -H 128.221.1.252 sol activate

 

Additional Information

Dette innholdet er oversatt til 15 språk: 
https://downloads.dell.com/TranslatedPDF/ES_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/PT_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/ZH-TW_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/AR_KB539631.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB539631.pdf

Affected Products

Dell EMC Unity Family
Article Properties
Article Number: 000052112
Article Type: Solution
Last Modified: 14 Jan 2026
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.